<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://wjhnews.com/xmlrpc.php" />

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<script>var et_site_url='https://wjhnews.com';var et_post_id='10677';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>Tuesday May 28, 2019 | WJHnews</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WJHnews &raquo; Feed" href="https://wjhnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WJHnews &raquo; Comments Feed" href="https://wjhnews.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/wjhnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Divi v.3.22.7" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='pmpro_frontend-css'  href='https://wjhnews.com/wp-content/plugins/paid-memberships-pro/css/frontend.css?ver=2.0.5' type='text/css' media='screen' />
<link rel='stylesheet' id='pmpro_print-css'  href='https://wjhnews.com/wp-content/plugins/paid-memberships-pro/css/print.css?ver=2.0.5' type='text/css' media='print' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://wjhnews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css'  href='https://wjhnews.com/wp-content/plugins/awesome-weather/awesome-weather.css?ver=5.2' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=5.2' type='text/css' media='all' />
<link rel='stylesheet' id='cresta-social-crestafont-css'  href='https://wjhnews.com/wp-content/plugins/cresta-social-share-counter/css/csscfont.css?ver=2.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='cresta-social-wp-style-css'  href='https://wjhnews.com/wp-content/plugins/cresta-social-share-counter/css/cresta-wp-css.css?ver=2.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='cresta-social-googlefonts-css'  href='//fonts.googleapis.com/css?family=Noto+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='divi-style-css'  href='https://wjhnews.com/wp-content/themes/Divi/style.css?ver=3.22.7' type='text/css' media='all' />
<link rel='stylesheet' id='et-builder-googlefonts-cached-css'  href='https://fonts.googleapis.com/css?family=Roboto+Condensed%3A300%2C300italic%2Cregular%2Citalic%2C700%2C700italic%7COpen+Sans%3A300%2C300italic%2Cregular%2Citalic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%7CLato%3A100%2C100italic%2C300%2C300italic%2Cregular%2Citalic%2C700%2C700italic%2C900%2C900italic&#038;ver=5.2#038;subset=cyrillic,greek,vietnamese,latin,greek-ext,latin-ext,cyrillic-ext' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='dashicons-css'  href='https://wjhnews.com/wp-includes/css/dashicons.min.css?ver=5.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://wjhnews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.3.1' type='text/css' media='all' />
<script type='text/javascript' src='https://wjhnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://wjhnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://wjhnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wjhnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://wjhnews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Two Brunel Street Buildings Burn' href='https://wjhnews.com/two-brunel-street-buildings-burn/' />
<meta name="generator" content="WordPress 5.2" />
<link rel="canonical" href="https://wjhnews.com/tuesday-may-28-2019/" />
<link rel='shortlink' href='https://wp.me/p5zkGW-2Md' />
<link rel="alternate" type="application/json+oembed" href="https://wjhnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwjhnews.com%2Ftuesday-may-28-2019%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://wjhnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwjhnews.com%2Ftuesday-may-28-2019%2F&#038;format=xml" />
<style type='text/css'>
			@media (max-width : 640px) {
				#crestashareicon {
					display:none !important;
				}
			}
		#crestashareicon {position:fixed; top:27%; right:0px; float:left;z-index:99;}

		#crestashareicon .sbutton {clear:both;display:none;}
		#crestashareicon .sbutton {float:right;}.cresta-share-icon.first_style .cresta-the-count {left: -11px;}</style>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" /><link rel="shortcut icon" href="https://wjhnews.com/wp-content/uploads/2015/01/site-WJHnews-header.png" /><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
	<script type="text/javascript">
jQuery( document ).ready(function() {
jQuery(".alignleft a").text("< Earlier News Articles");
jQuery(".alignright a").text("Newer News Articles >");
});
</script><link rel="stylesheet" id="et-divi-customizer-global-cached-inline-styles" href="https://wjhnews.com/wp-content/cache/et/global/et-divi-customizer-global-15590517377837.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /></head>
<body class="post-template-default single single-post postid-10677 single-format-standard custom-background pmpro-body-has-access et_pb_button_helper_class et_fullwidth_nav et_fullwidth_secondary_nav et_fixed_nav et_show_nav et_hide_primary_logo et_secondary_nav_enabled et_secondary_nav_only_menu et_pb_no_sidebar_vertical_divider et_pb_gutters3 et_primary_nav_dropdown_animation_fade et_secondary_nav_dropdown_animation_fade et_pb_footer_columns4 et_header_style_left et_pb_pagebuilder_layout et_no_sidebar et_divi_theme et-db et_minified_js et_minified_css">
	<div id="page-container">

					<div id="top-header">
			<div class="container clearfix">

			
				<div id="et-secondary-menu">
				<ul id="et-secondary-nav" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9183"><a href="https://wjhnews.com/subscription/">ORIGINAL ONLINE PAPER LOG IN</a></li>
</ul>				</div> <!-- #et-secondary-menu -->

			</div> <!-- .container -->
		</div> <!-- #top-header -->
		
	
			<header id="main-header" data-height-onload="50">
			<div class="container clearfix et_menu_container">
							<div class="logo_container">
					<span class="logo_helper"></span>
					<a href="https://wjhnews.com/">
						<img src="https://wjhnews.com/wp-content/uploads/2018/11/WJHnews-logo-MULTI-200-158.png" alt="WJHnews" id="logo" data-height-percentage="100" />
					</a>
				</div>
							<div id="et-top-navigation" data-height="50" data-fixed-height="50">
											<nav id="top-menu-nav">
						<ul id="top-menu" class="nav"><li id="menu-item-7993" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-7993"><a href="https://wjhnews.com/">HOME</a></li>
<li id="menu-item-1225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1225"><a href="https://wjhnews.com/obituaries/">local<br>OBITUARIES</a></li>
<li id="menu-item-8597" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8597"><a href="https://wjhnews.com/previous-papers/">PREVIOUS Papers<br>&#038; SPECIAL editions</a></li>
<li id="menu-item-7792" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7792"><a href="https://wjhnews.com/membership-account/membership-levels/">Subscription<br>DETAILS</a></li>
<li id="menu-item-8137" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8137"><a>MORE<br>info</a>
<ul class="sub-menu">
	<li id="menu-item-8470" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8470"><a href="https://wjhnews.com/advertising-details/">Advertising DETAILS</a></li>
	<li id="menu-item-454" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-454"><a href="https://wjhnews.com/wjhnews/">ABOUT us</a></li>
	<li id="menu-item-1203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1203"><a href="https://wjhnews.com/contactdetails/">CONTACT us</a></li>
	<li id="menu-item-8059" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8059"><a>SUBSCRIPTION details</a>
	<ul class="sub-menu">
		<li id="menu-item-8662" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8662"><a><p style="font-size:12px">These will only show details when logged in</p></a>
		<ul class="sub-menu">
			<li id="menu-item-7794" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7794"><a href="https://wjhnews.com/membership-account/membership-confirmation/">SUBSCRIPTION Confirmation</a></li>
			<li id="menu-item-7795" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7795"><a href="https://wjhnews.com/membership-account/membership-checkout/">Log in STATUS</a></li>
			<li id="menu-item-7791" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7791"><a href="https://wjhnews.com/membership-account/">MY ACCOUNT Details</a></li>
			<li id="menu-item-7796" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7796"><a href="https://wjhnews.com/membership-account/membership-cancel/">Cancel Subscription</a></li>
		</ul>
</li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-704" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-704"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/pages/Waycross-Journal-Herald/126051204117430"><p style="text-align: center;"><img class="alignnone size-full wp-image-1195" src="https://wjhnews.com/wp-content/uploads/2015/01/facebook15.png" alt="" width="15" height="15" /></p></a></li>
<li id="menu-item-8058" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8058"><a href="https://wjhnews.com/wp-login.php?redirect_to=http%3A%2F%2Fxhz.b2d.myftpupload.com%2Fmembership-account%2Fmembership-checkout%2F%3Flevel%3D1">LOG IN</a></li>
</ul>						</nav>
					
					
					
					
					<div id="et_mobile_nav_menu">
				<div class="mobile_nav closed">
					<span class="select_page">Select Page</span>
					<span class="mobile_menu_bar mobile_menu_bar_toggle"></span>
				</div>
			</div>				</div> <!-- #et-top-navigation -->
			</div> <!-- .container -->
			<div class="et_search_outer">
				<div class="container et_search_form_container">
					<form role="search" method="get" class="et-search-form" action="https://wjhnews.com/">
					<input type="search" class="et-search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />					</form>
					<span class="et_close_search_field"></span>
				</div>
			</div>
		</header> <!-- #main-header -->
			<div id="et-main-area">
	
<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div id="left-area">
											<article id="post-10677" class="et_pb_post post-10677 post type-post status-publish format-standard hentry category-news-headlines pmpro-has-access">
											<div class="et_post_meta_wrapper">
							<h1 class="entry-title">Tuesday May 28, 2019</h1>

						
												</div> <!-- .et_post_meta_wrapper -->
				
					<div class="entry-content">
					<div id="et-boc" class="et-boc">
			
			<div class="et_builder_inner_content et_pb_gutters3">
				<div class="et_pb_section et_pb_section_0 et_section_regular">
				
				
				
				
					<div class="et_pb_row et_pb_row_0">
				<div class="et_pb_column et_pb_column_3_5 et_pb_column_0    et_pb_css_mix_blend_mode_passthrough">
				
				
				<div class="et_pb_module et_pb_text et_pb_text_0 et_pb_bg_layout_light  et_pb_text_align_left">
				
				
				<div class="et_pb_text_inner">
					<h2>2 Killed By Knife-Toting Man In Japan 17 Injured At Bus Stop; Attacker Kills Himself</h2>
<p>KAWASAKI, Japan (AP) — A man carrying a knife in each hand and screaming “I will kill you!” attacked a group of schoolgirls near a school bus parked at a bus stop just outside Tokyo on Tuesday, killing two and injuring 17 before killing himself, officials said.</p>
				</div>
			</div> <!-- .et_pb_text -->
			</div> <!-- .et_pb_column --><div class="et_pb_column et_pb_column_2_5 et_pb_column_1    et_pb_css_mix_blend_mode_passthrough">
				
				
				<div class="et_pb_module et_pb_sidebar_0 et_pb_widget_area et_pb_bg_layout_light clearfix et_pb_widget_area_right et_pb_sidebar_no_border">
				
				
				<div id="facebook-likebox-6" class="et_pb_widget widget_facebook_likebox"><h4 class="widgettitle"><a href="https://www.facebook.com/wjhnews/">Join us on Facebook</a></h4>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/wjhnews/" data-width="340"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/wjhnews/"><a href="https://www.facebook.com/wjhnews/">Join us on Facebook</a></blockquote></div>
		</div>
		</div> <!-- end .et_pb_widget -->
			</div> <!-- .et_pb_widget_area -->
			</div> <!-- .et_pb_column -->
				
				
			</div> <!-- .et_pb_row -->
				
				
			</div> <!-- .et_pb_section --><div class="et_pb_section et_pb_section_2 et_section_regular">
				
				
				
				
					<div class="et_pb_row et_pb_row_1">
				<div class="et_pb_column et_pb_column_3_5 et_pb_column_2    et_pb_css_mix_blend_mode_passthrough">
				
				
				<div class="et_pb_with_border et_pb_module et_pb_text et_pb_text_1 et_animated et_pb_bg_layout_dark  et_pb_text_align_left">
				
				
				<div class="et_pb_text_inner">
					<h3>Above are today's Newspaper Headlines<br />
<strong>For the Full Paper you will need a subscription</strong> to our paper below. Scroll down the page to see if you're logged in<br />
IF YOU ARE IT WILL SAY SO</h3>
				</div>
			</div> <!-- .et_pb_text --><div class="et_pb_button_module_wrapper et_pb_button_0_wrapper et_pb_button_alignment_left et_pb_module ">
				<a class="et_pb_button et_pb_button_0 et_animated et_hover_enabled et_pb_bg_layout_dark" href="https://wjhnews.com/subscription/">LOG IN</a>
			</div>
			</div> <!-- .et_pb_column --><div class="et_pb_column et_pb_column_2_5 et_pb_column_3    et_pb_css_mix_blend_mode_passthrough et_pb_column_empty">
				
				
				
			</div> <!-- .et_pb_column -->
				
				
			</div> <!-- .et_pb_row --><div class="et_pb_row et_pb_row_2">
				<div class="et_pb_column et_pb_column_1_4 et_pb_column_4    et_pb_css_mix_blend_mode_passthrough">
				
				
				<div class="et_pb_module et_pb_text et_pb_text_2 et_pb_bg_layout_light  et_pb_text_align_left">
				
				
				<div class="et_pb_text_inner">
					
				</div>
			</div> <!-- .et_pb_text -->
			</div> <!-- .et_pb_column --><div class="et_pb_column et_pb_column_1_4 et_pb_column_5    et_pb_css_mix_blend_mode_passthrough">
				
				
				<div class="et_pb_with_border et_pb_module et_pb_text et_pb_text_3 et_animated et_pb_bg_layout_dark  et_pb_text_align_left">
				
				
				<div class="et_pb_text_inner">
					<h3>Our<strong> PAST <span style="color: #e09900;">2</span></strong><span style="color: #e09900;"> <strong>WEEKS </strong></span>paper  for paid subscriptions<strong><br /> </strong></h3>
<h3></h3>
				</div>
			</div> <!-- .et_pb_text --><div class="et_pb_button_module_wrapper et_pb_button_1_wrapper et_pb_button_alignment_left et_pb_module ">
				<a class="et_pb_button et_pb_button_1 et_animated et_hover_enabled et_pb_bg_layout_dark" href="https:/wjhnews.com/previous-papers">BROWSE HERE</a>
			</div>
			</div> <!-- .et_pb_column --><div class="et_pb_column et_pb_column_1_4 et_pb_column_6    et_pb_css_mix_blend_mode_passthrough">
				
				
				<div class="et_pb_with_border et_pb_module et_pb_text et_pb_text_4 et_animated et_pb_bg_layout_dark  et_pb_text_align_left">
				
				
				<div class="et_pb_text_inner">
					<h3>Are you looking for a <span style="font-size: 23px; color: #e09900;"><strong>NEW SUBSCRIPTION</strong></span><span style="font-size: 23px;"> </span></h3>
<p><b>It's real simple now, you can even subscribe online, just follow the link below</b></p>
				</div>
			</div> <!-- .et_pb_text --><div class="et_pb_button_module_wrapper et_pb_button_2_wrapper et_pb_button_alignment_center et_pb_module ">
				<a class="et_pb_button et_pb_button_2 et_animated et_hover_enabled et_pb_bg_layout_dark" href="https:/wjhnews.com/membership-levels/">SUBSCRIPTION DETAILS</a>
			</div>
			</div> <!-- .et_pb_column --><div class="et_pb_column et_pb_column_1_4 et_pb_column_7    et_pb_css_mix_blend_mode_passthrough">
				
				
				<div class="et_pb_with_border et_pb_module et_pb_text et_pb_text_5 et_animated et_pb_bg_layout_dark  et_pb_text_align_left">
				
				
				<div class="et_pb_text_inner">
					<h3>Get your business <span style="color: #f97324;"><strong>SEEN</strong></span> both in the paper and online</h3>
<p><b>Have you considered advertising here, you should we have over 9,000 subscribers and nearly 6,000 followers on FACEBOOK.</b></p>
				</div>
			</div> <!-- .et_pb_text --><div class="et_pb_button_module_wrapper et_pb_button_3_wrapper et_pb_button_alignment_center et_pb_module ">
				<a class="et_pb_button et_pb_button_3 et_animated et_hover_enabled et_pb_bg_layout_dark" href="https:/wjhnews.com/advertising-details/">ADVERTISING OPPORTUNITES</a>
			</div>
			</div> <!-- .et_pb_column -->
				
				
			</div> <!-- .et_pb_row -->
				
				
			</div> <!-- .et_pb_section --><div class="et_pb_section et_pb_section_3 et_section_regular">
				
				
				
				
					<div class="et_pb_row et_pb_row_3">
				<div class="et_pb_column et_pb_column_4_4 et_pb_column_8    et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div class="et_pb_module et_pb_text et_pb_text_6 et_pb_bg_layout_light  et_pb_text_align_center">
				
				
				<div class="et_pb_text_inner">
					<p></p>

				</div>
			</div> <!-- .et_pb_text --><div class="et_pb_module et_pb_text et_pb_text_7 et_pb_bg_layout_light  et_pb_text_align_left">
				
				
				<div class="et_pb_text_inner">
					
				</div>
			</div> <!-- .et_pb_text --><div class="et_pb_module et_pb_text et_pb_text_8 et_pb_bg_layout_light  et_pb_text_align_center">
				
				
				<div class="et_pb_text_inner">
					<p></p>

				</div>
			</div> <!-- .et_pb_text -->
			</div> <!-- .et_pb_column -->
				
				
			</div> <!-- .et_pb_row -->
				
				
			</div> <!-- .et_pb_section -->			</div>
			
		</div>					</div> <!-- .entry-content -->
					<div class="et_post_meta_wrapper">
					<div class="et-single-post-ad">							<a href="https://wjhnews.com/advertising-details/"><img src="https://wjhnews.com/wp-content/uploads/2019/01/advertise-here-boxed.jpg" alt="468" class="foursixeight" /></a>
				</div> <!-- .et-single-post-ad -->					</div> <!-- .et_post_meta_wrapper -->
				</article> <!-- .et_pb_post -->

						</div> <!-- #left-area -->

					</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->


			<footer id="main-footer">
				
<div class="container">
    <div id="footer-widgets" class="clearfix">
		<div class="footer-widget"><div id="text-12" class="fwidget et_pb_widget widget_text">			<div class="textwidget"><p><a href="http://waycrosschamber.org" target="_blank" rel="noopener noreferrer"><img class="alignnone wp-image-7808 size-full" src="https://wjhnews.com/wp-content/uploads/2018/11/WJH-chamber.jpg" alt="" width="600" height="600" /></a></p>
</div>
		</div> <!-- end .fwidget --></div> <!-- end .footer-widget --><div class="footer-widget"><div id="text-13" class="fwidget et_pb_widget widget_text">			<div class="textwidget"><p><a href="http://okefenokeeheritagecenter.org" target="_blank" rel="noopener noreferrer"><img class="alignnone wp-image-7809 size-full" src="https://wjhnews.com/wp-content/uploads/2018/11/WJH-OHC.jpg" alt="" width="600" height="600" /></a></p>
</div>
		</div> <!-- end .fwidget --></div> <!-- end .footer-widget --><div class="footer-widget"><div id="text-14" class="fwidget et_pb_widget widget_text">			<div class="textwidget"><p><a href="http://exchangeclubofwaycross.com" target="_blank" rel="noopener noreferrer"><img class="alignnone wp-image-7810 size-full" src="https://wjhnews.com/wp-content/uploads/2018/11/WJH-exchange.jpg" alt="" width="600" height="600" /></a></p>
</div>
		</div> <!-- end .fwidget --></div> <!-- end .footer-widget --><div class="footer-widget"><div id="text-11" class="fwidget et_pb_widget widget_text">			<div class="textwidget"><p><a href="https://serva.com" target="_blank" rel="noopener noreferrer"><img class="alignnone wp-image-7844 size-full" src="https://wjhnews.com/wp-content/uploads/2019/01/WJH-ads-serva-hands.jpg" alt="" width="600" height="600" /></a></p>
</div>
		</div> <!-- end .fwidget --></div> <!-- end .footer-widget -->    </div> <!-- #footer-widgets -->
</div>    <!-- .container -->

		
				<div id="footer-bottom">
					<div class="container clearfix">
				<div id="footer-info"><span>mobile compatible website design, hosting &amp; seo by</span> <span><a title="however you look at it - look your best with serva" href="http://serva.com" target="_blank"><span>serva.com</span></a></span></div>					</div>	<!-- .container -->
				</div>
			</footer> <!-- #main-footer -->
		</div> <!-- #et-main-area -->


	</div> <!-- #page-container -->

	<!--www.crestaproject.com Social Button Floating Start--><div id="crestashareicon" class="cresta-share-icon  first_style "><div class="sbutton  facebook-cresta-share float" id="facebook-cresta"><a rel="nofollow" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwjhnews.com%2Ftuesday-may-28-2019%2F&amp;t=Tuesday+May+28%2C+2019" title="Share to Facebook" onclick="window.open(this.href,'targetWindow','toolbars=0,location=0,status=0,menubar=0,scrollbars=1,resizable=1,width=640,height=320,left=200,top=200');return false;"><i class="cs c-icon-cresta-facebook"></i></a></div><div class="sbutton  twitter-cresta-share float noCount noCountTwo noCountThree" id="twitter-cresta"><a rel="nofollow" href="https://twitter.com/intent/tweet?text=Tuesday+May+28%2C+2019&amp;url=https%3A%2F%2Fwjhnews.com%2Ftuesday-may-28-2019%2F" title="Share to Twitter" onclick="window.open(this.href,'targetWindow','toolbars=0,location=0,status=0,menubar=0,scrollbars=1,resizable=1,width=640,height=320,left=200,top=200');return false;"><i class="cs c-icon-cresta-twitter"></i></a></div><div class="sbutton  googleplus-cresta-share float" id="googleplus-cresta"><a rel="nofollow" href="https://plus.google.com/share?url=https%3A%2F%2Fwjhnews.com%2Ftuesday-may-28-2019%2F" title="Share to Google Plus" onclick="window.open(this.href,'targetWindow','toolbars=0,location=0,status=0,menubar=0,scrollbars=1,resizable=1,width=640,height=320,left=200,top=200');return false;"><i class="cs c-icon-cresta-gplus"></i></a></div><div class="sbutton  pinterest-cresta-share float" id="pinterest-cresta"><a rel="nofollow" href="https://pinterest.com/pin/create/bookmarklet/?url=https%3A%2F%2Fwjhnews.com%2Ftuesday-may-28-2019%2F&amp;media=https://wjhnews.com/wp-content/plugins/cresta-social-share-counter/images/no-image-found.png&amp;description=Tuesday+May+28%2C+2019" title="Share to Pinterest" onclick="window.open(this.href,'targetWindow','toolbars=0,location=0,status=0,menubar=0,scrollbars=1,resizable=1,width=640,height=320,left=200,top=200');return false;"><i class="cs c-icon-cresta-pinterest"></i></a></div><div class="sbutton  print-cresta-share float" id="print-cresta"><a rel="nofollow" href="#" title="Print this page" onclick="window.print();"><i class="cs c-icon-cresta-print"></i></a></div><div style="clear: both;"></div></div>

<!--www.crestaproject.com Social Button Floating End-->
		<!-- Memberships powered by Paid Memberships Pro v2.0.5.
 -->
			<script type="text/javascript">
				var et_animation_data = [{"class":"et_pb_text_1","style":"fold","repeat":"once","duration":"1000ms","delay":"100ms","intensity":"50%","starting_opacity":"0%","speed_curve":"ease-in-out"},{"class":"et_pb_button_0","style":"fold","repeat":"once","duration":"1000ms","delay":"100ms","intensity":"50%","starting_opacity":"0%","speed_curve":"ease-in-out"},{"class":"et_pb_text_3","style":"fold","repeat":"once","duration":"1000ms","delay":"100ms","intensity":"50%","starting_opacity":"0%","speed_curve":"ease-in-out"},{"class":"et_pb_button_1","style":"fold","repeat":"once","duration":"1000ms","delay":"100ms","intensity":"50%","starting_opacity":"0%","speed_curve":"ease-in-out"},{"class":"et_pb_text_4","style":"fold","repeat":"once","duration":"1000ms","delay":"100ms","intensity":"50%","starting_opacity":"0%","speed_curve":"ease-in-out"},{"class":"et_pb_button_2","style":"fold","repeat":"once","duration":"1000ms","delay":"100ms","intensity":"50%","starting_opacity":"0%","speed_curve":"ease-in-out"},{"class":"et_pb_text_5","style":"fold","repeat":"once","duration":"1000ms","delay":"100ms","intensity":"50%","starting_opacity":"0%","speed_curve":"ease-in-out"},{"class":"et_pb_button_3","style":"fold","repeat":"once","duration":"1000ms","delay":"100ms","intensity":"50%","starting_opacity":"0%","speed_curve":"ease-in-out"}];
			</script>
	<script type='text/javascript' src='https://wjhnews.com/wp-content/plugins/cresta-social-share-counter/js/jquery.cresta-social-effect.js?ver=2.8.5'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201922'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var DIVI = {"item_count":"%d Item","items_count":"%d Items"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/wjhnews.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/wjhnews.com\/wp-content\/themes\/Divi\/images","builder_images_uri":"https:\/\/wjhnews.com\/wp-content\/themes\/Divi\/includes\/builder\/images","et_frontend_nonce":"582771c536","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"d4a6c61794","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","ignore_waypoints":"no","is_divi_theme_used":"1","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"10677","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":"","tinymce_uri":""};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://wjhnews.com/wp-content/themes/Divi/js/custom.min.js?ver=3.22.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wjhnews.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='https://wjhnews.com/wp-content/themes/Divi/core/admin/js/common.js?ver=3.22.7'></script>
<script type='text/javascript' src='https://wjhnews.com/wp-includes/js/wp-embed.min.js?ver=5.2'></script>
<script type='text/javascript' src='https://wjhnews.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://wjhnews.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/wjhnews.com\/wp-admin\/admin-ajax.php","nonce":"0242042e21","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/wjhnews.com\/wp-login.php?redirect_to=https%3A%2F%2Fwjhnews.com%2Ftuesday-may-28-2019%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wjhnews.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20190102'></script>
<style id="et-builder-module-design-cached-inline-styles">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</style><script type='text/javascript' src='https://stats.wp.com/e-201922.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.3.1',blog:'82302702',post:'10677',tz:'-4',srv:'wjhnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '82302702', '10677' ]);
</script>
</body>
</html>
