<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://wjhnews.com/xmlrpc.php" />

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>
	
	<script>var et_site_url='https://wjhnews.com';var et_post_id='16038';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>Daniel Wesley Young Jr. &#038; Jamie Michelle Anderson Young | WJHnews</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WJHnews &raquo; Feed" href="https://wjhnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WJHnews &raquo; Comments Feed" href="https://wjhnews.com/comments/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.12.3 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
    (window.gaDevIds=window.gaDevIds||[]).push("dZGIzZG");
	var mi_version         = '7.12.3';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-177595582-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-177595582-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/wjhnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Divi v.4.6.5" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://wjhnews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='awesome-weather-css'  href='https://wjhnews.com/wp-content/plugins/awesome-weather/awesome-weather.css?ver=5.5.1' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif; font-weight: 400; font-size: 14px; line-height: 14px; }
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400&#038;ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='cresta-social-crestafont-css'  href='https://wjhnews.com/wp-content/plugins/cresta-social-share-counter/css/csscfont.min.css?ver=2.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='cresta-social-wp-style-css'  href='https://wjhnews.com/wp-content/plugins/cresta-social-share-counter/css/cresta-wp-css.min.css?ver=2.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='cresta-social-googlefonts-css'  href='//fonts.googleapis.com/css?family=Noto+Sans:400,700&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='pmpro_frontend-css'  href='https://wjhnews.com/wp-content/plugins/paid-memberships-pro/css/frontend.css?ver=2.4.4' type='text/css' media='screen' />
<link rel='stylesheet' id='pmpro_print-css'  href='https://wjhnews.com/wp-content/plugins/paid-memberships-pro/css/print.css?ver=2.4.4' type='text/css' media='print' />
<link rel='stylesheet' id='divi-style-css'  href='https://wjhnews.com/wp-content/themes/Divi/style.css?ver=4.6.5' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='dashicons-css'  href='https://wjhnews.com/wp-includes/css/dashicons.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://wjhnews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.0.1' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/wjhnews.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wjhnews.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.12.3' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://wjhnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://wjhnews.com/wp-content/themes/Divi/core/admin/js/es6-promise.auto.min.js?ver=5.5.1' id='es6-promise-js'></script>
<script type='text/javascript' id='et-core-api-spam-recaptcha-js-extra'>
/* <![CDATA[ */
var et_core_api_spam_recaptcha = {"site_key":"","page_action":{"action":"daniel_wesley_young_jr_jamie_michelle_anderson_young"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://wjhnews.com/wp-content/themes/Divi/core/admin/js/recaptcha.js?ver=5.5.1' id='et-core-api-spam-recaptcha-js'></script>
<link rel="https://api.w.org/" href="https://wjhnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://wjhnews.com/wp-json/wp/v2/posts/16038" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wjhnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://wjhnews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Ernest Kontz Bennett Jr.' href='https://wjhnews.com/ernest-kontz-bennett-jr/' />
<link rel='next' title='No. 3 Gators rally to beat Bainbridge, 35-30' href='https://wjhnews.com/no-3-gators-rally-to-beat-bainbridge-35-30/' />
<meta name="generator" content="WordPress 5.5.1" />
<link rel="canonical" href="https://wjhnews.com/daniel-wesley-young-jr-jamie-michelle-anderson-young/" />
<link rel='shortlink' href='https://wjhnews.com/?p=16038' />
<link rel="alternate" type="application/json+oembed" href="https://wjhnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwjhnews.com%2Fdaniel-wesley-young-jr-jamie-michelle-anderson-young%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://wjhnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwjhnews.com%2Fdaniel-wesley-young-jr-jamie-michelle-anderson-young%2F&#038;format=xml" />
<style id='cresta-social-share-counter-inline-css'>.cresta-share-icon .sbutton {font-family: 'Noto Sans', sans-serif;}
			@media (max-width : 640px) {
				#crestashareicon {
					display:none !important;
				}
			}
		#crestashareicon {position:fixed; top:27%; right:0px; float:left;z-index:99;}

		#crestashareicon .sbutton {clear:both;display:none;}
		#crestashareicon .sbutton {float:right;}.cresta-share-icon.first_style .cresta-the-count {left: -11px;}</style><style type='text/css'>img#wpstats{display:none}</style><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" /><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #c4c4c4; }
</style>
	<script type="text/javascript">
jQuery( document ).ready(function() {
jQuery(".alignleft a").text("< Earlier News Articles");
jQuery(".alignright a").text("Newer News Articles >");
});
</script><link rel="icon" href="https://wjhnews.com/wp-content/uploads/2020/05/servaicon250-150x150.png" sizes="32x32" />
<link rel="icon" href="https://wjhnews.com/wp-content/uploads/2020/05/servaicon250.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://wjhnews.com/wp-content/uploads/2020/05/servaicon250.png" />
<meta name="msapplication-TileImage" content="https://wjhnews.com/wp-content/uploads/2020/05/servaicon250.png" />
<link rel="stylesheet" id="et-divi-customizer-global-cached-inline-styles" href="https://wjhnews.com/wp-content/et-cache/global/et-divi-customizer-global-16014090150935.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /></head>
<body class="post-template-default single single-post postid-16038 single-format-standard custom-background et-tb-has-template et-tb-has-footer pmpro-body-has-access et_pb_button_helper_class et_fullwidth_secondary_nav et_fixed_nav et_show_nav et_hide_primary_logo et_hide_fixed_logo et_secondary_nav_enabled et_secondary_nav_only_menu et_primary_nav_dropdown_animation_fade et_secondary_nav_dropdown_animation_fade et_header_style_centered et_boxed_layout et_cover_background et_pb_gutters3 et_pb_pagebuilder_layout et_right_sidebar et_divi_theme et-db et_minified_js et_minified_css">
	<div id="page-container">
<div id="et-boc" class="et-boc">
			
				<div id="top-header">
		<div class="container clearfix">

		
			<div id="et-secondary-menu">
			<ul id="et-secondary-nav" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12186"><a>912.590.6268 &#8211; 912.283.2244</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-12612"><a>SUBSCRIPTION</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12139"><a href="https://wjhnews.com/membership-account/membership-levels/">START A NEW SUBSCRIPTION</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12604"><a href="https://wjhnews.com/paypal/">RENEW A SUBSCRIPTION</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9183"><a href="https://wjhnews.com/wp-login.php?redirect_to=http%3A%2F%2Fxhz.b2d.myftpupload.com%2Fmembership-account%2Fmembership-checkout%2F%3Flevel%3D1"><span style="color: #ff0000;">E-EDITION LOGIN</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12501"><a href="https://wjhnews.com/wp-login.php?action=logout">LOGOUT</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13811"><a href="https://wjhnews.com/wjhnews-email-help/">WEBSITE HELP</a></li>
</ul>			</div> <!-- #et-secondary-menu -->

		</div> <!-- .container -->
	</div> <!-- #top-header -->


	<header id="main-header" data-height-onload="48">
		<div class="container clearfix et_menu_container">
					<div class="logo_container">
				<span class="logo_helper"></span>
				<a href="https://wjhnews.com/">
					<img src="https://wjhnews.com/wp-content/uploads/2019/12/trans50.png" alt="WJHnews" id="logo" data-height-percentage="30" />
				</a>
			</div>
					<div id="et-top-navigation" data-height="48" data-fixed-height="50">
									<nav id="top-menu-nav">
					<ul id="top-menu" class="nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-12771"><a href="https://wjhnews.com/">HOME</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1225"><a href="https://wjhnews.com/obituaries/">OBITUARIES</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8597"><a href="https://wjhnews.com/previous-papers/">PAPERS</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8470"><a href="https://wjhnews.com/advertising-details/">ADVERTISING</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-454"><a href="https://wjhnews.com/wjhnews/">ABOUT</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1203"><a href="https://wjhnews.com/contactdetails/">CONTACT</a></li>
</ul>					</nav>
				
				
				
				
				<div id="et_mobile_nav_menu">
				<div class="mobile_nav closed">
					<span class="select_page">Select Page</span>
					<span class="mobile_menu_bar mobile_menu_bar_toggle"></span>
				</div>
			</div>			</div> <!-- #et-top-navigation -->
		</div> <!-- .container -->
		<div class="et_search_outer">
			<div class="container et_search_form_container">
				<form role="search" method="get" class="et-search-form" action="https://wjhnews.com/">
				<input type="search" class="et-search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />				</form>
				<span class="et_close_search_field"></span>
			</div>
		</div>
	</header> <!-- #main-header -->
<div id="et-main-area">
	
<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div id="left-area">
											<article id="post-16038" class="et_pb_post post-16038 post type-post status-publish format-standard hentry category-obits pmpro-has-access">
											<div class="et_post_meta_wrapper">
							<h1 class="entry-title">Daniel Wesley Young Jr. &#038; Jamie Michelle Anderson Young</h1>

						
												</div> <!-- .et_post_meta_wrapper -->
				
					<div class="entry-content">
					<div class="et-l et-l--post">
			<div class="et_builder_inner_content et_pb_gutters3"><div class="et_pb_section et_pb_section_0 et_section_regular" >
				
				
				
				
					<div class="et_pb_row et_pb_row_0">
				<div class="et_pb_column et_pb_column_4_4 et_pb_column_0  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div class="et_pb_module et_pb_text et_pb_text_0  et_pb_text_align_justified et_pb_bg_layout_light">
				
				
				<div class="et_pb_text_inner"><p><img loading="lazy" src="https://wjhnews.com/wp-content/uploads/2020/10/oyoung.jpg" width="200" height="200" alt="" class="wp-image-15974 alignleft size-full" srcset="https://wjhnews.com/wp-content/uploads/2020/10/oyoung.jpg 200w, https://wjhnews.com/wp-content/uploads/2020/10/oyoung-150x150.jpg 150w" sizes="(max-width: 200px) 100vw, 200px" />JACKSONVILLE — Daniel Wesley Young Jr., 54, and Jamie Michelle Anderson Young, 55, both of Jacksonville, Florida, passed away Saturday, September 26, 2020, from injuries sustained in a motorcycle accident. They both loved the mountains and were returning to Jacksonville from their anniversary getaway when the accident occurred. Dan was born in Chattanooga, Tenn., on June 15, 1966, and raised in Waycross, Georgia, following his adoption. He was employed with Swisher in Jacksonville and served as President of the Westside Syndicate Motorcycle Club of Jacksonville. Jamie was born on September 5, 1965, in Folkston, Georgia. She was also employed with Swisher in Jacksonville. They attended Camp Pinckney Baptist Church. Dan was preceded in death by his parents, Daniel Wesley Young Sr. and Sara Carolyn Davis Young, a brother, Tony Satterfield, and his godmother, Lorine Robinson. Jamie was preceded in death by her father, James Anderson, and her step-father, Jake Blalock. They are survived by their children, Michael (Melisa) Spurlock, Sara Kaitlyn (Trey) Young Hickox and Madison Jade (Joey) Daniels; Dan’s birth parents, Bill (Renee) Satterfield and Betty (Mike) Henderson; Jamie’s mom, Myra Anderson Blalock; their grandchildren, Alexis Spurlock, Brenten Rhoden, and Grant Spurlock; Dan’s sisters, Krista Satterfield, Blakely Satterfield, Kate Grow, Valerie Silva; Jamie’s sisters, Robin Anderson, Lynn Anderson Nazworth, Teresa Guinn, Ginny Thomas; Jamie’s brothers, Billy Anderson and Jimmy Anderson; and their loving puppies, A.J., Darlin, Rex, and Gracie. The family received friends from 6 to 8 p.m. Thursday, October 1, at Shepard-Roberson Funeral Home The funeral was held at 11 a.m. Friday, October 2. at Camp Pinckney Baptist Church. Memorialization is by cremation. Due to the COVID-19, the family would like to ask all to please follow the rules of social distancing and face mask are recommended at the service. Also, anyone who does not feel comfortable with attending the service, the family would like for you to know they understand and covet your prayers. Condolences may be expressed by signing the guest registry at www.shepardfh. com. Arrangements were under the direction of Shepard- Roberson Funeral Home, 526 Oakwood Street, Folkston, Georgia.</p></div>
			</div> <!-- .et_pb_text -->
			</div> <!-- .et_pb_column -->
				
				
			</div> <!-- .et_pb_row -->
				
				
			</div> <!-- .et_pb_section -->		</div><!-- .et_builder_inner_content -->
	</div><!-- .et-l -->
						</div> <!-- .entry-content -->
					<div class="et_post_meta_wrapper">
					<div class="et-single-post-ad">							<a href="https://wjhnews.com/advertising-details/"><img src="https://wjhnews.com/wp-content/uploads/2019/01/advertise-here-boxed.jpg" alt="468" class="foursixeight" /></a>
				</div> <!-- .et-single-post-ad -->					</div> <!-- .et_post_meta_wrapper -->
				</article> <!-- .et_pb_post -->

						</div> <!-- #left-area -->

				<div id="sidebar">
		<div id="facebook-likebox-7" class="et_pb_widget widget_facebook_likebox"><h4 class="widgettitle"><a href="https://www.facebook.com/wjhnews/">Join us on Facebook</a></h4>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/wjhnews/" data-width="500"  data-height="582" data-hide-cover="false" data-show-facepile="true" data-tabs="timeline" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/wjhnews/"><a href="https://www.facebook.com/wjhnews/">Join us on Facebook</a></blockquote></div>
		</div>
		</div> <!-- end .et_pb_widget -->	</div> <!-- end #sidebar -->
		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->

	<footer class="et-l et-l--footer">
			<div class="et_builder_inner_content et_pb_gutters3"><div class="et_pb_section et_pb_section_0_tb_footer et_pb_with_background et_section_regular" >
				
				
				
				
					<div class="et_pb_row et_pb_row_0_tb_footer">
				<div class="et_pb_column et_pb_column_1_4 et_pb_column_0_tb_footer  et_pb_css_mix_blend_mode_passthrough">
				
				
				<div class="et_pb_module et_pb_image et_pb_image_0_tb_footer">
				
				
				<a href="https://brantleybeacon.com" target="_blank"><span class="et_pb_image_wrap has-box-shadow-overlay"><div class="box-shadow-overlay"></div><img loading="lazy" src="https://wjhnews.com/wp-content/uploads/2020/04/BrantleyBeacon-WJH-ad.png" alt="" title="" height="auto" width="auto" srcset="https://wjhnews.com/wp-content/uploads/2020/04/BrantleyBeacon-WJH-ad.png 600w, https://wjhnews.com/wp-content/uploads/2020/04/BrantleyBeacon-WJH-ad-480x480.png 480w" sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) 600px, 100vw" class="wp-image-13451" /></span></a>
			</div>
			</div> <!-- .et_pb_column --><div class="et_pb_column et_pb_column_1_4 et_pb_column_1_tb_footer  et_pb_css_mix_blend_mode_passthrough">
				
				
				<div class="et_pb_module et_pb_image et_pb_image_1_tb_footer">
				
				
				<a href="https://www.waycrosschamber.org" target="_blank"><span class="et_pb_image_wrap has-box-shadow-overlay"><div class="box-shadow-overlay"></div><img loading="lazy" src="https://wjhnews.com/wp-content/uploads/2019/08/WJH-WWCchamber.jpg" alt="" title="" height="auto" width="auto" srcset="https://wjhnews.com/wp-content/uploads/2019/08/WJH-WWCchamber.jpg 600w, https://wjhnews.com/wp-content/uploads/2019/08/WJH-WWCchamber-150x150.jpg 150w, https://wjhnews.com/wp-content/uploads/2019/08/WJH-WWCchamber-300x300.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" class="wp-image-11662" /></span></a>
			</div>
			</div> <!-- .et_pb_column --><div class="et_pb_column et_pb_column_1_4 et_pb_column_2_tb_footer  et_pb_css_mix_blend_mode_passthrough">
				
				
				<div class="et_pb_module et_pb_image et_pb_image_2_tb_footer">
				
				
				<a href="http://okefenokeeheritagecenter.org" target="_blank"><span class="et_pb_image_wrap has-box-shadow-overlay"><div class="box-shadow-overlay"></div><img loading="lazy" src="https://wjhnews.com/wp-content/uploads/2018/11/WJH-OHC.jpg" alt="" title="" height="auto" width="auto" srcset="https://wjhnews.com/wp-content/uploads/2018/11/WJH-OHC.jpg 600w, https://wjhnews.com/wp-content/uploads/2018/11/WJH-OHC-150x150.jpg 150w, https://wjhnews.com/wp-content/uploads/2018/11/WJH-OHC-300x300.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" class="wp-image-7809" /></span></a>
			</div>
			</div> <!-- .et_pb_column --><div class="et_pb_column et_pb_column_1_4 et_pb_column_3_tb_footer  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div class="et_pb_module et_pb_image et_pb_image_3_tb_footer">
				
				
				<a href="https://serva.com" target="_blank"><span class="et_pb_image_wrap has-box-shadow-overlay"><div class="box-shadow-overlay"></div><img loading="lazy" src="https://wjhnews.com/wp-content/uploads/2020/04/serva-ad-for-WJH-BB.jpg" alt="" title="" height="auto" width="auto" srcset="https://wjhnews.com/wp-content/uploads/2020/04/serva-ad-for-WJH-BB.jpg 600w, https://wjhnews.com/wp-content/uploads/2020/04/serva-ad-for-WJH-BB-480x480.jpg 480w" sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) 600px, 100vw" class="wp-image-13454" /></span></a>
			</div>
			</div> <!-- .et_pb_column -->
				
				
			</div> <!-- .et_pb_row --><div class="et_pb_row et_pb_row_1_tb_footer">
				<div class="et_pb_column et_pb_column_4_4 et_pb_column_4_tb_footer  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div class="et_pb_module et_pb_text et_pb_text_0_tb_footer  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				<div class="et_pb_text_inner"><p style="text-align: center;"><span>mobile compatible website design, hosting <span style="font-family: 'Cinzel Decorative';">&amp;</span> seo by</span><span> </span><span style="color: #00ffff;"><a title="however you look at it - look your best with serva" href="http://serva.com/" target="_blank" rel="noopener noreferrer" style="color: #00ffff;">serva.com</a></span></p></div>
			</div> <!-- .et_pb_text -->
			</div> <!-- .et_pb_column -->
				
				
			</div> <!-- .et_pb_row -->
				
				
			</div> <!-- .et_pb_section -->		</div><!-- .et_builder_inner_content -->
	</footer><!-- .et-l -->
	    </div> <!-- #et-main-area -->

			
		</div><!-- #et-boc -->
		</div> <!-- #page-container -->

			<!--www.crestaproject.com Social Button Floating Start--><div id="crestashareicon" class="cresta-share-icon  first_style "><div class="sbutton  facebook-cresta-share float" id="facebook-cresta"><a rel="nofollow" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwjhnews.com%2Fdaniel-wesley-young-jr-jamie-michelle-anderson-young%2F&amp;t=Daniel+Wesley+Young+Jr.+%26+Jamie+Michelle+Anderson+Young" title="Share on Facebook" onclick="window.open(this.href,'targetWindow','toolbars=0,location=0,status=0,menubar=0,scrollbars=1,resizable=1,width=640,height=320,left=200,top=200');return false;"><i class="cs c-icon-cresta-facebook"></i></a></div><div class="sbutton  twitter-cresta-share float noCountTwo noCountThree" id="twitter-cresta"><a rel="nofollow" href="https://twitter.com/intent/tweet?text=Daniel+Wesley+Young+Jr.+%26+Jamie+Michelle+Anderson+Young&amp;url=https%3A%2F%2Fwjhnews.com%2Fdaniel-wesley-young-jr-jamie-michelle-anderson-young%2F" title="Share on Twitter" onclick="window.open(this.href,'targetWindow','toolbars=0,location=0,status=0,menubar=0,scrollbars=1,resizable=1,width=640,height=320,left=200,top=200');return false;"><i class="cs c-icon-cresta-twitter"></i></a></div><div class="sbutton  pinterest-cresta-share float" id="pinterest-cresta"><a rel="nofollow" href="https://pinterest.com/pin/create/bookmarklet/?url=https%3A%2F%2Fwjhnews.com%2Fdaniel-wesley-young-jr-jamie-michelle-anderson-young%2F&amp;media=https://wjhnews.com/wp-content/plugins/cresta-social-share-counter/images/no-image-found.png&amp;description=Daniel+Wesley+Young+Jr.+%26+Jamie+Michelle+Anderson+Young" title="Share on Pinterest" onclick="window.open(this.href,'targetWindow','toolbars=0,location=0,status=0,menubar=0,scrollbars=1,resizable=1,width=640,height=320,left=200,top=200');return false;"><i class="cs c-icon-cresta-pinterest"></i></a></div><div class="sbutton  print-cresta-share float" id="print-cresta"><a rel="nofollow" href="#" title="Print this page" onclick="window.print();"><i class="cs c-icon-cresta-print"></i></a></div><div style="clear: both;"></div></div>

<!--www.crestaproject.com Social Button Floating End-->
		<!-- Memberships powered by Paid Memberships Pro v2.4.4.
 -->
	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-177595582-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-177595582-1');
</script>
<script type='text/javascript' src='https://wjhnews.com/wp-content/plugins/awesome-weather/js/awesome-weather-widget-frontend.js?ver=1.1' id='awesome_weather-js'></script>
<script type='text/javascript' src='https://wjhnews.com/wp-content/plugins/cresta-social-share-counter/js/jquery.cresta-social-effect.min.js?ver=2.9.4' id='cresta-social-effect-js-js'></script>
<script type='text/javascript' id='divi-custom-script-js-extra'>
/* <![CDATA[ */
var DIVI = {"item_count":"%d Item","items_count":"%d Items"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/wjhnews.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/wjhnews.com\/wp-content\/themes\/Divi\/images","builder_images_uri":"https:\/\/wjhnews.com\/wp-content\/themes\/Divi\/includes\/builder\/images","et_frontend_nonce":"1ba30c046e","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"3181eb1eef","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"1","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"16038","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":"","tinymce_uri":""}; var et_builder_utils_params = {"condition":{"diviTheme":true,"extraTheme":false},"scrollLocations":["app","top"],"builderScrollLocations":{"desktop":"app","tablet":"app","phone":"app"},"onloadScrollLocation":"app","builderType":"fe"}; var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_box_shadow_elements = [];
var et_pb_motion_elements = {"desktop":[],"tablet":[],"phone":[]};
var et_pb_sticky_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://wjhnews.com/wp-content/themes/Divi/js/custom.unified.js?ver=4.6.5' id='divi-custom-script-js'></script>
<script type='text/javascript' id='jetpack-facebook-embed-js-extra'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wjhnews.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js' id='jetpack-facebook-embed-js'></script>
<script type='text/javascript' src='https://wjhnews.com/wp-content/themes/Divi/core/admin/js/common.js?ver=4.6.5' id='et-core-common-js'></script>
<script type='text/javascript' src='https://wjhnews.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<style id="et-builder-module-design-tb-13449-16038-cached-inline-styles">.et_pb_section_0_tb_footer.et_pb_section{padding-bottom:0px;background-color:#595959!important}.et_pb_image_0_tb_footer .et_pb_image_wrap{box-shadow:0px 12px 18px -6px rgba(0,0,0,0.9)}.et_pb_image_1_tb_footer .et_pb_image_wrap{box-shadow:0px 12px 18px -6px rgba(0,0,0,0.9)}.et_pb_image_2_tb_footer .et_pb_image_wrap{box-shadow:0px 12px 18px -6px rgba(0,0,0,0.9)}.et_pb_image_3_tb_footer .et_pb_image_wrap{box-shadow:0px 12px 18px -6px rgba(0,0,0,0.9)}.et_pb_image_0_tb_footer{text-align:left;margin-left:0}.et_pb_image_1_tb_footer{text-align:left;margin-left:0}.et_pb_image_2_tb_footer{text-align:left;margin-left:0}.et_pb_image_3_tb_footer{text-align:left;margin-left:0}.et_pb_row_1_tb_footer.et_pb_row{padding-top:8px!important;padding-top:8px}.et_pb_text_0_tb_footer.et_pb_text{color:#ffffff!important}@media only screen and (max-width:980px){.et_pb_image_0_tb_footer{margin-left:auto;margin-right:auto}.et_pb_image_1_tb_footer{margin-left:auto;margin-right:auto}.et_pb_image_2_tb_footer{margin-left:auto;margin-right:auto}.et_pb_image_3_tb_footer{margin-left:auto;margin-right:auto}}@media only screen and (max-width:767px){.et_pb_image_0_tb_footer{margin-left:auto;margin-right:auto}.et_pb_image_1_tb_footer{margin-left:auto;margin-right:auto}.et_pb_image_2_tb_footer{margin-left:auto;margin-right:auto}.et_pb_image_3_tb_footer{margin-left:auto;margin-right:auto}}.et_pb_section_0.et_pb_section{padding-top:0px}.et_pb_text_0 p{line-height:1.3em}.et_pb_text_0{line-height:1.3em}</style><script type='text/javascript' src='https://stats.wp.com/e-202041.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.0.1',blog:'82302702',post:'16038',tz:'-4',srv:'wjhnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '82302702', '16038' ]);
</script>
		
	</body>
</html>
