<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://wjhnews.com/xmlrpc.php" />

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>
	
	<script>var et_site_url='https://wjhnews.com';var et_post_id='18806';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>Amos Lincoln Odum | WJHnews</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WJHnews &raquo; Feed" href="https://wjhnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WJHnews &raquo; Comments Feed" href="https://wjhnews.com/comments/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v7.17.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-177595582-1"  type="text/javascript" data-cfasync="false"></script>
			<script type="text/javascript" data-cfasync="false">
				var mi_version = '7.17.0';
				var mi_track_user = true;
				var mi_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-177595582-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( mi_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dZGIzZG' : true,
						                    });
					__gtagTracker( 'config', 'UA-177595582-1', {
						forceSSL:true,link_attribution:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof (
											arguments[1].hitType
										) ) {
											hitObject = arguments[1];
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var gaKey, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
									};
									for ( gaKey in gaMap ) {
										if ( 'undefined' !== typeof args[gaKey] ) {
											hit[gaMap[gaKey]] = args[gaKey];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/wjhnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Divi v.4.9.4" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://wjhnews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='awesome-weather-css'  href='https://wjhnews.com/wp-content/plugins/awesome-weather/awesome-weather.css?ver=5.7.1' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif; font-weight: 400; font-size: 14px; line-height: 14px; }
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400&#038;ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='cresta-social-crestafont-css'  href='https://wjhnews.com/wp-content/plugins/cresta-social-share-counter/css/csscfont.min.css?ver=2.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='cresta-social-wp-style-css'  href='https://wjhnews.com/wp-content/plugins/cresta-social-share-counter/css/cresta-wp-css.min.css?ver=2.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='cresta-social-googlefonts-css'  href='//fonts.googleapis.com/css?family=Noto+Sans:400,700&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='pmpro_frontend-css'  href='https://wjhnews.com/wp-content/plugins/paid-memberships-pro/css/frontend.css?ver=2.5.7' type='text/css' media='screen' />
<link rel='stylesheet' id='pmpro_print-css'  href='https://wjhnews.com/wp-content/plugins/paid-memberships-pro/css/print.css?ver=2.5.7' type='text/css' media='print' />
<link rel='stylesheet' id='divi-style-css'  href='https://wjhnews.com/wp-content/themes/Divi/style.css?ver=4.9.4' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='dashicons-css'  href='https://wjhnews.com/wp-includes/css/dashicons.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://wjhnews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.6.1' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/wjhnews.com","hash_tracking":"false","ua":"UA-177595582-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wjhnews.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=7.17.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://wjhnews.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://wjhnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://wjhnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://wjhnews.com/wp-json/wp/v2/posts/18806" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wjhnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://wjhnews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.1" />
<link rel="canonical" href="https://wjhnews.com/amos-lincoln-odum/" />
<link rel='shortlink' href='https://wjhnews.com/?p=18806' />
<link rel="alternate" type="application/json+oembed" href="https://wjhnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwjhnews.com%2Famos-lincoln-odum%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://wjhnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwjhnews.com%2Famos-lincoln-odum%2F&#038;format=xml" />
<style id='cresta-social-share-counter-inline-css'>.cresta-share-icon .sbutton {font-family: 'Noto Sans', sans-serif;}
			@media (max-width : 640px) {
				#crestashareicon {
					display:none !important;
				}
			}
		#crestashareicon {position:fixed; top:27%; right:0px; float:left;z-index:99;}

		#crestashareicon .sbutton {clear:both;display:none;}
		#crestashareicon .sbutton {float:right;}.cresta-share-icon.first_style .cresta-the-count {left: -11px;}</style>		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		<style type='text/css'>img#wpstats{display:none}</style>
		<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" /><link rel="preload" href="https://wjhnews.com/wp-content/themes/Divi/core/admin/fonts/modules.ttf" as="font" crossorigin="anonymous"><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #c4c4c4; }
</style>
	<script type="text/javascript">
jQuery( document ).ready(function() {
jQuery(".alignleft a").text("< Earlier News Articles");
jQuery(".alignright a").text("Newer News Articles >");
});
</script><link rel="icon" href="https://wjhnews.com/wp-content/uploads/2020/05/servaicon250-150x150.png" sizes="32x32" />
<link rel="icon" href="https://wjhnews.com/wp-content/uploads/2020/05/servaicon250.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://wjhnews.com/wp-content/uploads/2020/05/servaicon250.png" />
<meta name="msapplication-TileImage" content="https://wjhnews.com/wp-content/uploads/2020/05/servaicon250.png" />
<link rel="stylesheet" id="et-divi-customizer-global-cached-inline-styles" href="https://wjhnews.com/wp-content/et-cache/global/et-divi-customizer-global-16191115446601.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /></head>
<body class="post-template-default single single-post postid-18806 single-format-standard custom-background et-tb-has-template et-tb-has-footer pmpro-body-has-access et_pb_button_helper_class et_fullwidth_secondary_nav et_fixed_nav et_show_nav et_pb_show_title et_hide_primary_logo et_hide_fixed_logo et_secondary_nav_enabled et_secondary_nav_only_menu et_primary_nav_dropdown_animation_fade et_secondary_nav_dropdown_animation_fade et_header_style_centered et_boxed_layout et_cover_background windows et_pb_gutters3 et_pb_pagebuilder_layout et_right_sidebar et_divi_theme et-db et_minified_js et_minified_css">
	<div id="page-container">
<div id="et-boc" class="et-boc">
			
				<div id="top-header">
		<div class="container clearfix">

		
			<div id="et-secondary-menu">
			<ul id="et-secondary-nav" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12186"><a>912.590.6268 &#8211; 912.283.2244</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-12612"><a>SUBSCRIPTION</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12139"><a href="https://wjhnews.com/membership-account/membership-levels/">START A NEW SUBSCRIPTION</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12604"><a href="https://wjhnews.com/paypal/">RENEW A SUBSCRIPTION</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9183"><a href="https://wjhnews.com/wp-login.php?redirect_to=http%3A%2F%2Fxhz.b2d.myftpupload.com%2Fmembership-account%2Fmembership-checkout%2F%3Flevel%3D1"><span style="color: #ff0000;">E-EDITION LOGIN</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12501"><a href="https://wjhnews.com/wp-login.php?action=logout">LOGOUT</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13811"><a href="https://wjhnews.com/wjhnews-email-help/">WEBSITE HELP</a></li>
</ul>			</div> <!-- #et-secondary-menu -->

		</div> <!-- .container -->
	</div> <!-- #top-header -->


	<header id="main-header" data-height-onload="48">
		<div class="container clearfix et_menu_container">
					<div class="logo_container">
				<span class="logo_helper"></span>
				<a href="https://wjhnews.com/">
					<img  alt="WJHnews" id="logo" data-height-percentage="30" data-src="https://wjhnews.com/wp-content/uploads/2019/12/trans50.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://wjhnews.com/wp-content/uploads/2019/12/trans50.png" alt="WJHnews" id="logo" data-height-percentage="30" /></noscript>
				</a>
			</div>
					<div id="et-top-navigation" data-height="48" data-fixed-height="50">
									<nav id="top-menu-nav">
					<ul id="top-menu" class="nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-12771"><a href="https://wjhnews.com/">HOME</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1225"><a href="https://wjhnews.com/obituaries/">OBITUARIES</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8597"><a href="https://wjhnews.com/previous-papers/">PAPERS</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8470"><a href="https://wjhnews.com/advertising-details/">ADVERTISING</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-454"><a href="https://wjhnews.com/wjhnews/">ABOUT</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1203"><a href="https://wjhnews.com/contactdetails/">CONTACT</a></li>
</ul>					</nav>
				
				
				
				
				<div id="et_mobile_nav_menu">
				<div class="mobile_nav closed">
					<span class="select_page">Select Page</span>
					<span class="mobile_menu_bar mobile_menu_bar_toggle"></span>
				</div>
			</div>			</div> <!-- #et-top-navigation -->
		</div> <!-- .container -->
		<div class="et_search_outer">
			<div class="container et_search_form_container">
				<form role="search" method="get" class="et-search-form" action="https://wjhnews.com/">
				<input type="search" class="et-search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />				</form>
				<span class="et_close_search_field"></span>
			</div>
		</div>
	</header> <!-- #main-header -->
<div id="et-main-area">
	
<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div id="left-area">
											<article id="post-18806" class="et_pb_post post-18806 post type-post status-publish format-standard hentry category-obits pmpro-has-access">
											<div class="et_post_meta_wrapper">
							<h1 class="entry-title">Amos Lincoln Odum</h1>

						
												</div> <!-- .et_post_meta_wrapper -->
				
					<div class="entry-content">
					<div class="et-l et-l--post">
			<div class="et_builder_inner_content et_pb_gutters3"><div class="et_pb_section et_pb_section_0 et_section_regular" >
				
				
				
				
					<div class="et_pb_row et_pb_row_0">
				<div class="et_pb_column et_pb_column_4_4 et_pb_column_0  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div class="et_pb_module et_pb_text et_pb_text_0  et_pb_text_align_justified et_pb_bg_layout_light">
				
				
				<div class="et_pb_text_inner"><p><img  width="200" height="200" alt=""  data-srcset="https://wjhnews.com/wp-content/uploads/2021/04/oodum.jpg 200w, https://wjhnews.com/wp-content/uploads/2021/04/oodum-150x150.jpg 150w"  data-src="https://wjhnews.com/wp-content/uploads/2021/04/oodum.jpg" data-sizes="(max-width: 200px) 100vw, 200px" class="wp-image-18809 alignleft size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://wjhnews.com/wp-content/uploads/2021/04/oodum.jpg" width="200" height="200" alt="" class="wp-image-18809 alignleft size-full" srcset="https://wjhnews.com/wp-content/uploads/2021/04/oodum.jpg 200w, https://wjhnews.com/wp-content/uploads/2021/04/oodum-150x150.jpg 150w" sizes="(max-width: 200px) 100vw, 200px" /></noscript>BLACKSHEAR — Amos Lincoln Odum, 92, of Blackshear, passed away Wednesday afternoon April 14, 2021, at Baptist Health in Jacksonville, Florida, following an extended illness. Born July 29, 1928, in Baxley, Georgia, he was the youngest child of the late Neal Archibald and Sudie Mae Cain Odum. He grew up in Appling County and attended Brewton-Parker College and Mercer University. He was retired as a salesman with Life Insurance of Georgia following a 40-plus year career. A faithful member of First Baptist Church in Blackshear, he attended the Men’s Fellowship Sunday School Class and the Joy Group Lunch Bunch. He was active serving with the Bereavement Committee and the annual peanut boil. In addition to his parents, he was preceded in death by his wife of 70 years, Frankie Bagley Odum; two sisters, Anna Ruth Murphy and Elizabeth “Libby” Odum; and his brother, Archibald Odum. Survivors include his two daughters and sons-in-law, Karen and Robert Thomas of St. Johns, Florida, and Susan and Michael Schlumbrecht of Blackshear; two grandsons, Blake Thomas (fianceé Lindsey Ledford) of Jacksonville and Brandon Thomas of Ponte Vedra Beach, Florida; one great-grandson, Bryce Michael Thomas of St. Johns; and numerous nieces, nephews, and other relatives. A funeral took place at 2 p.m. on Saturday, April 17, at First Baptist Church in Blackshear. Burial followed in the Meeks Cemetery in Nicholls. The family received friends at the church one hour prior to the service on Saturday. In lieu of flowers, donations may be made to the First Baptist Church Bereavement Fund, 670 Main Street, Blackshear, 31516. Sympathy may be expressed by signing online at www.hartfh.com. Hart Funeral Home of Blackshear was in charge of arrangements.</p></div>
			</div> <!-- .et_pb_text -->
			</div> <!-- .et_pb_column -->
				
				
			</div> <!-- .et_pb_row -->
				
				
			</div> <!-- .et_pb_section -->		</div><!-- .et_builder_inner_content -->
	</div><!-- .et-l -->
						</div> <!-- .entry-content -->
					<div class="et_post_meta_wrapper">
					<div class="et-single-post-ad">							<a href="https://wjhnews.com/advertising-details/"><img  alt="468"  data-src="https://wjhnews.com/wp-content/uploads/2019/01/advertise-here-boxed.jpg" class="foursixeight lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://wjhnews.com/wp-content/uploads/2019/01/advertise-here-boxed.jpg" alt="468" class="foursixeight" /></noscript></a>
				</div> <!-- .et-single-post-ad -->					</div> <!-- .et_post_meta_wrapper -->
				</article> <!-- .et_pb_post -->

						</div> <!-- #left-area -->

				<div id="sidebar">
		<div id="facebook-likebox-7" class="et_pb_widget widget_facebook_likebox"><h4 class="widgettitle"><a href="https://www.facebook.com/wjhnews/">Join us on Facebook</a></h4>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/wjhnews/" data-width="500"  data-height="582" data-hide-cover="false" data-show-facepile="true" data-tabs="timeline" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/wjhnews/"><a href="https://www.facebook.com/wjhnews/">Join us on Facebook</a></blockquote></div>
		</div>
		</div> <!-- end .et_pb_widget -->	</div> <!-- end #sidebar -->
		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->

	<footer class="et-l et-l--footer">
			<div class="et_builder_inner_content et_pb_gutters3"><div class="et_pb_section et_pb_section_0_tb_footer et_pb_with_background et_section_regular" >
				
				
				
				
					<div class="et_pb_row et_pb_row_0_tb_footer">
				<div class="et_pb_column et_pb_column_1_4 et_pb_column_0_tb_footer  et_pb_css_mix_blend_mode_passthrough">
				
				
				<div class="et_pb_module et_pb_image et_pb_image_0_tb_footer">
				
				
				<a href="https://brantleybeacon.com" target="_blank"><span class="et_pb_image_wrap has-box-shadow-overlay"><div class="box-shadow-overlay"></div><img  alt="" title="" height="auto" width="auto" data-srcset="https://wjhnews.com/wp-content/uploads/2020/04/BrantleyBeacon-WJH-ad.png 600w, https://wjhnews.com/wp-content/uploads/2020/04/BrantleyBeacon-WJH-ad-480x480.png 480w"   data-src="https://wjhnews.com/wp-content/uploads/2020/04/BrantleyBeacon-WJH-ad.png" data-sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) 600px, 100vw" class="wp-image-13451 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://wjhnews.com/wp-content/uploads/2020/04/BrantleyBeacon-WJH-ad.png" alt="" title="" height="auto" width="auto" srcset="https://wjhnews.com/wp-content/uploads/2020/04/BrantleyBeacon-WJH-ad.png 600w, https://wjhnews.com/wp-content/uploads/2020/04/BrantleyBeacon-WJH-ad-480x480.png 480w" sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) 600px, 100vw" class="wp-image-13451" /></noscript></span></a>
			</div>
			</div> <!-- .et_pb_column --><div class="et_pb_column et_pb_column_1_4 et_pb_column_1_tb_footer  et_pb_css_mix_blend_mode_passthrough">
				
				
				<div class="et_pb_module et_pb_image et_pb_image_1_tb_footer">
				
				
				<a href="https://www.waycrosschamber.org" target="_blank"><span class="et_pb_image_wrap has-box-shadow-overlay"><div class="box-shadow-overlay"></div><img  alt="" title="" height="auto" width="auto" data-srcset="https://wjhnews.com/wp-content/uploads/2019/08/WJH-WWCchamber.jpg 600w, https://wjhnews.com/wp-content/uploads/2019/08/WJH-WWCchamber-150x150.jpg 150w, https://wjhnews.com/wp-content/uploads/2019/08/WJH-WWCchamber-300x300.jpg 300w"   data-src="https://wjhnews.com/wp-content/uploads/2019/08/WJH-WWCchamber.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="wp-image-11662 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://wjhnews.com/wp-content/uploads/2019/08/WJH-WWCchamber.jpg" alt="" title="" height="auto" width="auto" srcset="https://wjhnews.com/wp-content/uploads/2019/08/WJH-WWCchamber.jpg 600w, https://wjhnews.com/wp-content/uploads/2019/08/WJH-WWCchamber-150x150.jpg 150w, https://wjhnews.com/wp-content/uploads/2019/08/WJH-WWCchamber-300x300.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" class="wp-image-11662" /></noscript></span></a>
			</div>
			</div> <!-- .et_pb_column --><div class="et_pb_column et_pb_column_1_4 et_pb_column_2_tb_footer  et_pb_css_mix_blend_mode_passthrough">
				
				
				<div class="et_pb_module et_pb_image et_pb_image_2_tb_footer">
				
				
				<a href="http://okefenokeeheritagecenter.org" target="_blank"><span class="et_pb_image_wrap has-box-shadow-overlay"><div class="box-shadow-overlay"></div><img  alt="" title="" height="auto" width="auto" data-srcset="https://wjhnews.com/wp-content/uploads/2018/11/WJH-OHC.jpg 600w, https://wjhnews.com/wp-content/uploads/2018/11/WJH-OHC-150x150.jpg 150w, https://wjhnews.com/wp-content/uploads/2018/11/WJH-OHC-300x300.jpg 300w"   data-src="https://wjhnews.com/wp-content/uploads/2018/11/WJH-OHC.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="wp-image-7809 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://wjhnews.com/wp-content/uploads/2018/11/WJH-OHC.jpg" alt="" title="" height="auto" width="auto" srcset="https://wjhnews.com/wp-content/uploads/2018/11/WJH-OHC.jpg 600w, https://wjhnews.com/wp-content/uploads/2018/11/WJH-OHC-150x150.jpg 150w, https://wjhnews.com/wp-content/uploads/2018/11/WJH-OHC-300x300.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" class="wp-image-7809" /></noscript></span></a>
			</div>
			</div> <!-- .et_pb_column --><div class="et_pb_column et_pb_column_1_4 et_pb_column_3_tb_footer  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div class="et_pb_module et_pb_image et_pb_image_3_tb_footer">
				
				
				<a href="https://serva.com" target="_blank"><span class="et_pb_image_wrap has-box-shadow-overlay"><div class="box-shadow-overlay"></div><img  alt="" title="" height="auto" width="auto" data-srcset="https://wjhnews.com/wp-content/uploads/2020/04/serva-ad-for-WJH-BB.jpg 600w, https://wjhnews.com/wp-content/uploads/2020/04/serva-ad-for-WJH-BB-480x480.jpg 480w"   data-src="https://wjhnews.com/wp-content/uploads/2020/04/serva-ad-for-WJH-BB.jpg" data-sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) 600px, 100vw" class="wp-image-13454 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://wjhnews.com/wp-content/uploads/2020/04/serva-ad-for-WJH-BB.jpg" alt="" title="" height="auto" width="auto" srcset="https://wjhnews.com/wp-content/uploads/2020/04/serva-ad-for-WJH-BB.jpg 600w, https://wjhnews.com/wp-content/uploads/2020/04/serva-ad-for-WJH-BB-480x480.jpg 480w" sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) 600px, 100vw" class="wp-image-13454" /></noscript></span></a>
			</div>
			</div> <!-- .et_pb_column -->
				
				
			</div> <!-- .et_pb_row --><div class="et_pb_row et_pb_row_1_tb_footer">
				<div class="et_pb_column et_pb_column_4_4 et_pb_column_4_tb_footer  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div class="et_pb_module et_pb_text et_pb_text_0_tb_footer  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				<div class="et_pb_text_inner"><p style="text-align: center;"><span>mobile compatible website design, hosting <span style="font-family: 'Cinzel Decorative';">&amp;</span> seo by</span><span> </span><span style="color: #00ffff;"><a title="however you look at it - look your best with serva" href="http://serva.com/" target="_blank" rel="noopener noreferrer" style="color: #00ffff;">serva.com</a></span></p></div>
			</div> <!-- .et_pb_text -->
			</div> <!-- .et_pb_column -->
				
				
			</div> <!-- .et_pb_row -->
				
				
			</div> <!-- .et_pb_section -->		</div><!-- .et_builder_inner_content -->
	</footer><!-- .et-l -->
	    </div> <!-- #et-main-area -->

			
		</div><!-- #et-boc -->
		</div> <!-- #page-container -->

			<!--www.crestaproject.com Social Button Floating Start--><div id="crestashareicon" class="cresta-share-icon  first_style "><div class="sbutton  facebook-cresta-share float" id="facebook-cresta"><a rel="nofollow" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwjhnews.com%2Famos-lincoln-odum%2F&amp;t=Amos+Lincoln+Odum" title="Share on Facebook" onclick="window.open(this.href,'targetWindow','toolbars=0,location=0,status=0,menubar=0,scrollbars=1,resizable=1,width=640,height=320,left=200,top=200');return false;"><i class="cs c-icon-cresta-facebook"></i></a></div><div class="sbutton  twitter-cresta-share float noCountTwo noCountThree" id="twitter-cresta"><a rel="nofollow" href="https://twitter.com/intent/tweet?text=Amos+Lincoln+Odum&amp;url=https%3A%2F%2Fwjhnews.com%2Famos-lincoln-odum%2F" title="Share on Twitter" onclick="window.open(this.href,'targetWindow','toolbars=0,location=0,status=0,menubar=0,scrollbars=1,resizable=1,width=640,height=320,left=200,top=200');return false;"><i class="cs c-icon-cresta-twitter"></i></a></div><div class="sbutton  pinterest-cresta-share float" id="pinterest-cresta"><a rel="nofollow" href="https://pinterest.com/pin/create/bookmarklet/?url=https%3A%2F%2Fwjhnews.com%2Famos-lincoln-odum%2F&amp;media=https://wjhnews.com/wp-content/plugins/cresta-social-share-counter/images/no-image-found.png&amp;description=Amos+Lincoln+Odum" title="Share on Pinterest" onclick="window.open(this.href,'targetWindow','toolbars=0,location=0,status=0,menubar=0,scrollbars=1,resizable=1,width=640,height=320,left=200,top=200');return false;"><i class="cs c-icon-cresta-pinterest"></i></a></div><div class="sbutton  print-cresta-share float" id="print-cresta"><a rel="nofollow" href="#" title="Print this page" onclick="window.print();"><i class="cs c-icon-cresta-print"></i></a></div><div style="clear: both;"></div></div>

<!--www.crestaproject.com Social Button Floating End-->
		<!-- Memberships powered by Paid Memberships Pro v2.5.7.
 -->
	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-177595582-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-177595582-1');
</script>
<script type='text/javascript' src='https://wjhnews.com/wp-content/plugins/awesome-weather/js/awesome-weather-widget-frontend.js?ver=1.1' id='awesome_weather-js'></script>
<script type='text/javascript' src='https://wjhnews.com/wp-content/plugins/cresta-social-share-counter/js/jquery.cresta-social-effect.min.js?ver=2.9.8' id='cresta-social-effect-js-js'></script>
<script type='text/javascript' src='https://wjhnews.com/wp-content/plugins/wp-smushit/app/assets/js/smush-lazy-load.min.js?ver=3.8.4' id='smush-lazy-load-js'></script>
<script type='text/javascript' id='divi-custom-script-js-extra'>
/* <![CDATA[ */
var DIVI = {"item_count":"%d Item","items_count":"%d Items"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/wjhnews.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/wjhnews.com\/wp-content\/themes\/Divi\/images","builder_images_uri":"https:\/\/wjhnews.com\/wp-content\/themes\/Divi\/includes\/builder\/images","et_frontend_nonce":"f7829e5733","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"2abc8aa5fd","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"1","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"18806","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":"","tinymce_uri":""}; var et_builder_utils_params = {"condition":{"diviTheme":true,"extraTheme":false},"scrollLocations":["app","top"],"builderScrollLocations":{"desktop":"app","tablet":"app","phone":"app"},"onloadScrollLocation":"app","builderType":"fe"}; var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_box_shadow_elements = [];
var et_pb_motion_elements = {"desktop":[],"tablet":[],"phone":[]};
var et_pb_sticky_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://wjhnews.com/wp-content/themes/Divi/js/custom.unified.js?ver=4.9.4' id='divi-custom-script-js'></script>
<script type='text/javascript' id='jetpack-facebook-embed-js-extra'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wjhnews.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js' id='jetpack-facebook-embed-js'></script>
<script type='text/javascript' src='https://wjhnews.com/wp-content/themes/Divi/core/admin/js/common.js?ver=4.9.4' id='et-core-common-js'></script>
<script type='text/javascript' src='https://wjhnews.com/wp-includes/js/wp-embed.min.js?ver=5.7.1' id='wp-embed-js'></script>
<style id="et-builder-module-design-tb-13449-18806-cached-inline-styles">.et_pb_section_0_tb_footer.et_pb_section{padding-bottom:0px;background-color:#595959!important}.et_pb_image_0_tb_footer .et_pb_image_wrap{box-shadow:0px 12px 18px -6px rgba(0,0,0,0.9)}.et_pb_image_1_tb_footer .et_pb_image_wrap{box-shadow:0px 12px 18px -6px rgba(0,0,0,0.9)}.et_pb_image_2_tb_footer .et_pb_image_wrap{box-shadow:0px 12px 18px -6px rgba(0,0,0,0.9)}.et_pb_image_3_tb_footer .et_pb_image_wrap{box-shadow:0px 12px 18px -6px rgba(0,0,0,0.9)}.et_pb_image_0_tb_footer{text-align:left;margin-left:0}.et_pb_image_1_tb_footer{text-align:left;margin-left:0}.et_pb_image_2_tb_footer{text-align:left;margin-left:0}.et_pb_image_3_tb_footer{text-align:left;margin-left:0}.et_pb_row_1_tb_footer.et_pb_row{padding-top:8px!important;padding-top:8px}.et_pb_text_0_tb_footer.et_pb_text{color:#ffffff!important}.et_pb_section_0.et_pb_section{padding-top:0px}.et_pb_text_0 p{line-height:1.3em}.et_pb_text_0{line-height:1.3em}</style><script src='https://stats.wp.com/e-202117.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.6.1',blog:'82302702',post:'18806',tz:'-4',srv:'wjhnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '82302702', '18806' ]);
</script>
		
	</body>
</html>
