<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="http://wjhnews.com/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="http://wjhnews.com/wp-content/themes/Divi/js/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<script>var et_site_url='http://wjhnews.com';var et_post_id='6099';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>Tracy Wayne Crosby Faces Added Charge: Reckless Conduct-HIV | WJHnews</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WJHnews &raquo; Feed" href="http://wjhnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WJHnews &raquo; Comments Feed" href="http://wjhnews.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/wjhnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Divi v.3.0.89" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='alfie-wp-weather-css'  href='http://wjhnews.com/wp-content/plugins/alfie-wp-weather/css/widget.min.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='cresta-social-crestafont-css'  href='http://wjhnews.com/wp-content/plugins/cresta-social-share-counter/css/csscfont.css?ver=2.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='cresta-social-wp-style-css'  href='http://wjhnews.com/wp-content/plugins/cresta-social-share-counter/css/cresta-wp-css.css?ver=2.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='cresta-social-googlefonts-css'  href='//fonts.googleapis.com/css?family=Noto+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='divi-style-css'  href='http://wjhnews.com/wp-content/themes/Divi/style.css?ver=3.0.89' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='dashicons-css'  href='http://wjhnews.com/wp-includes/css/dashicons.min.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://wjhnews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.5.1' type='text/css' media='all' />
<script type='text/javascript' src='http://wjhnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://wjhnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var alfie = {"path":"\/wp-content\/plugins"};
var alfie = {"path":"\/wp-content\/plugins"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wjhnews.com/wp-content/plugins/alfie-wp-weather/js/alfie.weather.min.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var alfie = {"path":"\/wp-content\/plugins"};
var alfie = {"path":"\/wp-content\/plugins"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wjhnews.com/wp-content/plugins/alfie-wp-weather/js/alfie-weather.min.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wjhnews.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<link rel='https://api.w.org/' href='http://wjhnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://wjhnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://wjhnews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='December 7, 2017' href='http://wjhnews.com/december-7-2017/' />
<meta name="generator" content="WordPress 4.9.1" />
<link rel="canonical" href="http://wjhnews.com/tracy-wayne-crosby-faces-added-charge-reckless-conduct-hiv/" />
<link rel='shortlink' href='https://wp.me/p5zkGW-1An' />
<link rel="alternate" type="application/json+oembed" href="http://wjhnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwjhnews.com%2Ftracy-wayne-crosby-faces-added-charge-reckless-conduct-hiv%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://wjhnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwjhnews.com%2Ftracy-wayne-crosby-faces-added-charge-reckless-conduct-hiv%2F&#038;format=xml" />
<style type='text/css'>
			@media (max-width : 640px) {
				#crestashareicon {
					display:none !important;
				}
			}
		#crestashareicon {position:fixed; top:27%; left:0px; float:left;z-index:99;}

		#crestashareicon .sbutton {clear:both;display:none;}
		#crestashareicon .sbutton { float:left;}</style><meta name="generator" content="Custom Login v3.2.7" />
<script type="text/javascript">
<!--
/******************************************************************************
***   COPY PROTECTED BY http://chetangole.com/blog/wp-copyprotect/   version 3.1.0 ****
******************************************************************************/
function clickIE4(){
if (event.button==2){
return false;
}
}
function clickNS4(e){
if (document.layers||document.getElementById&&!document.all){
if (e.which==2||e.which==3){
return false;
}
}
}

if (document.layers){
document.captureEvents(Event.MOUSEDOWN);
document.onmousedown=clickNS4;
}
else if (document.all&&!document.getElementById){
document.onmousedown=clickIE4;
}

document.oncontextmenu=new Function("return false")
// --> 
</script>


<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" /><link rel="shortcut icon" href="http://wjhnews.com/wp-content/uploads/2015/01/site-WJHnews-header.png" /><meta name="description" content="A Ware County High School teacher accused of having sex with a 16-year-old boy in Woodbine has been accused of knowingly exposing the teen to HIV." />
<script type="text/javascript">
jQuery( document ).ready(function() {
jQuery(".alignleft a").text("< Earlier News Articles");
jQuery(".alignright a").text("Newer News Articles >");
});
</script><link rel="stylesheet" id="et-divi-customizer-global-cached-inline-styles" href="http://wjhnews.com/wp-content/cache/et/global/et-divi-customizer-global-15126600257488.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /></head>
<body class="post-template-default single single-post postid-6099 single-format-standard et_pb_button_helper_class et_fixed_nav et_show_nav et_pb_no_sidebar_vertical_divider et_pb_gutter et_pb_gutters3 et_primary_nav_dropdown_animation_fade et_secondary_nav_dropdown_animation_fade et_pb_footer_columns4 et_header_style_left et_right_sidebar et_divi_theme unknown et_minified_js et_minified_css">
	<div id="page-container">

	
	
		<header id="main-header" data-height-onload="66">
			<div class="container clearfix et_menu_container">
							<div class="logo_container">
					<span class="logo_helper"></span>
					<a href="http://wjhnews.com/">
						<img src="http://wjhnews.com/wp-content/uploads/2015/01/site-WJHnews-header.png" alt="WJHnews" id="logo" data-height-percentage="54" />
					</a>
				</div>
				<div id="et-top-navigation" data-height="66" data-fixed-height="40">
											<nav id="top-menu-nav">
						<ul id="top-menu" class="nav"><li id="menu-item-455" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-455"><a href="http://wjhnews.com/"><p style="text-align: center;"><img class="alignnone size-full wp-image-1197" src="http://wjhnews.com/wp-content/uploads/2015/01/home15.png" alt="" width="15" height="15" /></p> <b>HOME</b></a></li>
<li id="menu-item-698" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-698"><a href="http://wjhnews.com/subscription"><p style="text-align: center;"><img class="alignnone size-full wp-image-1194" src="http://wjhnews.com/wp-content/uploads/2015/01/padlock15.png" alt="" width="15" height="15" /></p> <b>LOG IN</b></a></li>
<li id="menu-item-454" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-454"><a href="http://wjhnews.com/wjhnews/"><p style="text-align: center;"><img class="alignnone size-full wp-image-1199" src="http://wjhnews.com/wp-content/uploads/2015/01/info15.png" alt="" width="15" height="15" /></p> <b>ABOUT US</b></a></li>
<li id="menu-item-1225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1225"><a href="http://wjhnews.com/obituaries/"><p style="text-align: center;"><img class="alignnone size-full wp-image-1197" src="http://wjhnews.com/wp-content/uploads/2015/01/obit15.png" alt="" width="15" height="15" /></p> <b>OBITUARIES</b></a></li>
<li id="menu-item-1203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1203"><a href="http://wjhnews.com/contactdetails/"><p style="text-align: center;"><img class="alignnone size-full wp-image-1200" src="http://wjhnews.com/wp-content/uploads/2015/01/advertising15.png" alt="" width="15" height="15" /></p> <b>CONTACT US</b></a></li>
<li id="menu-item-704" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-704"><a target="_blank" href="https://www.facebook.com/pages/Waycross-Journal-Herald/126051204117430"><p style="text-align: center;"><img class="alignnone size-full wp-image-1195" src="http://wjhnews.com/wp-content/uploads/2015/01/facebook15.png" alt="" width="15" height="15" /></p></a></li>
</ul>						</nav>
					
					
					
					
					<div id="et_mobile_nav_menu">
				<div class="mobile_nav closed">
					<span class="select_page">Select Page</span>
					<span class="mobile_menu_bar mobile_menu_bar_toggle"></span>
				</div>
			</div>				</div> <!-- #et-top-navigation -->
			</div> <!-- .container -->
			<div class="et_search_outer">
				<div class="container et_search_form_container">
					<form role="search" method="get" class="et-search-form" action="http://wjhnews.com/">
					<input type="search" class="et-search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />					</form>
					<span class="et_close_search_field"></span>
				</div>
			</div>
		</header> <!-- #main-header -->

		<div id="et-main-area">

<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div id="left-area">
											<article id="post-6099" class="et_pb_post post-6099 post type-post status-publish format-standard hentry category-wjhnews">
											<div class="et_post_meta_wrapper">
							<h1 class="entry-title">Tracy Wayne Crosby Faces Added Charge: Reckless Conduct-HIV</h1>

						
												</div> <!-- .et_post_meta_wrapper -->
				
					<div class="entry-content">
					<p>WOODBINE — A Ware County High School teacher accused of having sex with a 16-year-old boy in Woodbine has been accused of knowingly exposing the teen to HIV.<br />
Camden County jail records show Tracy Wayne Crosby, of Waycross, now faces a felony charge of reckless conduct-HIV infected person in addition to last week’s misdemeanor solicitation of sodomy charge.<br />
According to jail records, Crosby remains in custody on $150,000 bond.<br />
Crosby, 42, was fired from his part-time job as a Pierce County Sheriff’s deputy and suspended from his job as a Ware County teacher following his arrest Nov. 29.<br />
A Camden County Sheriff’s Office press release said the teen’s mother told deputies she found Crosby having sex with her son at Georgia Waterfront Park in Woodbine. She followed him there after he left home without saying why, according to the release.<br />
In response to Crosby’s arrest, Ware County Schools Superintendent Jim LeBrun placed Crosby on leave while the investigation continues. Crosby has been teaching criminal justice courses under Ware High’s CTAE curriculum.<br />
“The school district is fully cooperating with all law enforcement agencies and the Professional Standards Commission,” LeBrun said last week.<br />
Pierce County Sheriff Ramsey Bennett said Crosby worked part-time for his agency as a deputy sheriff “a couple days a month for three to four years” before his termination. He said he dismissed Crosby as soon as he heard about the accusation.<br />
“I fired him at 5 a.m. Wednesday (Nov.  29) before he had even been arrested,” Bennett said. “Law officers must avoid all perception of evil. It gives us all a black eye, but we’ll recover and move on.”</p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>					</div> <!-- .entry-content -->
					<div class="et_post_meta_wrapper">
					
					
										</div> <!-- .et_post_meta_wrapper -->
				</article> <!-- .et_pb_post -->

						</div> <!-- #left-area -->

				<div id="sidebar">
		<div id="search-2" class="et_pb_widget widget_search"><h4 class="widgettitle">Search wjhnews.com</h4><form role="search" method="get" id="searchform" class="searchform" action="http://wjhnews.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></div> <!-- end .et_pb_widget --><div id="alfie-wp-weather-5" class="et_pb_widget alfie_wp_weather"><h4 class="widgettitle">Local Weather</h4><div id="woeid-2515585" class="widget-container alfie-container">    <script id="widget-template" type="alfie/appcuarium">
        <div class="alfie-wp-weather-object {{daynight}}">
            <div class="weather-main-info">
                <div class="alfie-wp-weather-item alfie-city">{{city}}</div>
                                    <div class="alfie-wp-weather-item alfie-country">{{country}}</div>
                                <div class="alfie-wp-weather-item alfie-temperature"><span>{{currentTemp}}</span>&deg;</div>
                                    <div class="alfie-wp-weather-item alfie-description">{{condition}}</div>
                                            <div class="alfie-wp-weather-item alfie-range">High:&nbsp;{{high}}&deg;&nbsp;Low:&nbsp;{{low}}&deg;</div>
                                            <div class="alfie-wp-weather-item alfie-wind">Wind:&nbsp;{{wind_direction}}
                        {{wind}} {{speed_unit}}
                    </div>
                                            <div class="alfie-wp-weather-item alfie-humidity">Humidity:&nbsp;{{humidity}}&#37;</div>
                                            <div class="alfie-wp-weather-item alfie-visibility">Visibility:&nbsp;{{visibility}}</div>
                                            <div class="alfie-wp-weather-item alfie-sunrise">Sunrise:&nbsp;{{sunrise}}</div>
                                            <div class="alfie-wp-weather-item alfie-sunset">Sunset:&nbsp;{{sunset}}</div>
                            </div>
                            </div>
                    <img class="condition-main-image" src="{{image_bg}}{{daynight}}.png" />
            </script>

    <script>
        (function ( $, window, document, undefined ) {
            $( function () {

                var $me = $( '#woeid-2515585' ),
                    $body = $( 'body' ),
                    auto_location = '0',
                    params = {
                        woeid: 2515585,
                        unit: 'f',
                        image: 1,
                        country: 1,
                        highlow: 1,
                        wind: 1,
                        humidity: 1,
                        visibility: 1,
                        sunrise: 1,
                        sunset: 1,
                        forecast: 0,
                        forecast_image: 0,
                        locale: 'en_US',
                        timestamp: '1512669118',
                        auto_location: parseInt( auto_location ),
                        client_ip: '54.224.77.253'
                    };

                $me.alfie( {
                    action: {
                        get_weather: {
                            params: params
                        }
                    },
                    onComplete: function ( response ) {
                        $me.html( response );
                    }
                } );
            } );
        })( jQuery, window, document );
    </script>
</div></div> <!-- end .et_pb_widget --><div id="facebook-likebox-5" class="et_pb_widget widget_facebook_likebox"><h4 class="widgettitle"><a href="https://www.facebook.com/wjhnews/">Join us on Facebook</a></h4>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/wjhnews/" data-width="340"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/wjhnews/"><a href="https://www.facebook.com/wjhnews/">Join us on Facebook</a></blockquote></div>
		</div>
		</div> <!-- end .et_pb_widget --><div id="text-15" class="et_pb_widget widget_text">			<div class="textwidget"><p><a href="http://yourwarelocal.com" target="_blank" rel="noopener"><img class="aligncenter wp-image-1947 size-full" src="https://i2.wp.com/wjhnews.com/wp-content/uploads/2015/01/YWLhomegrown.jpg?resize=196%2C220" alt="Yourwarelocal.com - waycross and ware county community website and calendar" data-recalc-dims="1" /></a></p>
</div>
		</div> <!-- end .et_pb_widget -->	</div> <!-- end #sidebar -->
		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->


			<footer id="main-footer">
				
<div class="container">
	<div id="footer-widgets" class="clearfix">
	<div class="footer-widget"><div id="text-12" class="fwidget et_pb_widget widget_text">			<div class="textwidget"><p><a href="http://waycrosschamber.org" target="_blank" rel="noopener"><img class="aligncenter wp-image-1941 size-full" src="https://i2.wp.com/wjhnews.com/wp-content/uploads/2015/03/chamber-wjh.jpg?resize=225%2C225" alt="" data-recalc-dims="1" /></a></p>
</div>
		</div> <!-- end .fwidget --></div> <!-- end .footer-widget --><div class="footer-widget"><div id="text-13" class="fwidget et_pb_widget widget_text">			<div class="textwidget"><p><a href="http://okefenokeeheritagecenter.org" target="_blank" rel="noopener"><img class="aligncenter wp-image-1161 size-full" src="https://i0.wp.com/wjhnews.com/wp-content/uploads/2015/01/wjh-ohc.jpg?resize=225%2C225" alt="" data-recalc-dims="1" /></a></p>
</div>
		</div> <!-- end .fwidget --></div> <!-- end .footer-widget --><div class="footer-widget"><div id="text-14" class="fwidget et_pb_widget widget_text">			<div class="textwidget"><p><a href="http://exchangeclubofwaycross.com" target="_blank" rel="noopener"><img class="aligncenter wp-image-1157 size-full" src="https://i1.wp.com/wjhnews.com/wp-content/uploads/2015/01/wjh-exchangeclub.jpg?resize=225%2C225" alt="" data-recalc-dims="1" /></a></p>
</div>
		</div> <!-- end .fwidget --></div> <!-- end .footer-widget --><div class="footer-widget last"><div id="text-11" class="fwidget et_pb_widget widget_text">			<div class="textwidget"><p><a href="http://serva.com" target="_blank" rel="noopener"><img class="aligncenter wp-image-3846 size-full" src="https://i2.wp.com/wjhnews.com/wp-content/uploads/2016/07/servahostingadvertwjhn225.png?resize=225%2C225" alt="servahostingadvertwjhn225" data-recalc-dims="1" /></a></p>
</div>
		</div> <!-- end .fwidget --></div> <!-- end .footer-widget -->	</div> <!-- #footer-widgets -->
</div>	<!-- .container -->

		
				<div id="footer-bottom">
					<div class="container clearfix">
				<div id="footer-info"><span>mobile compatible website design, hosting &amp; seo by</span> <span><a title="however you look at it - look your best with serva" href="http://serva.com" target="_blank"><span>serva.com</span></a></span></div>					</div>	<!-- .container -->
				</div>
			</footer> <!-- #main-footer -->
		</div> <!-- #et-main-area -->


	</div> <!-- #page-container -->

	<!--www.crestaproject.com Social Button Floating Start--><div id="crestashareicon" class="cresta-share-icon  first_style "><div class="sbutton crestaShadow facebook-cresta-share float" id="facebook-cresta"><a rel="nofollow" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwjhnews.com%2Ftracy-wayne-crosby-faces-added-charge-reckless-conduct-hiv%2F&amp;t=Tracy+Wayne+Crosby+Faces+Added+Charge%3A+Reckless+Conduct-HIV" title="Share to Facebook" onclick="window.open(this.href,'targetWindow','toolbars=0,location=0,status=0,menubar=0,scrollbars=1,resizable=1,width=640,height=320,left=200,top=200');return false;"><i class="cs c-icon-cresta-facebook"></i></a></div><div class="sbutton crestaShadow twitter-cresta-share float noCount" id="twitter-cresta"><a rel="nofollow" href="https://twitter.com/share?text=Tracy+Wayne+Crosby+Faces+Added+Charge%3A+Reckless+Conduct-HIV&amp;url=http%3A%2F%2Fwjhnews.com%2Ftracy-wayne-crosby-faces-added-charge-reckless-conduct-hiv%2F" title="Share to Twitter" onclick="window.open(this.href,'targetWindow','toolbars=0,location=0,status=0,menubar=0,scrollbars=1,resizable=1,width=640,height=320,left=200,top=200');return false;"><i class="cs c-icon-cresta-twitter"></i></a></div><div class="sbutton crestaShadow googleplus-cresta-share float" id="googleplus-cresta"><a rel="nofollow" href="https://plus.google.com/share?url=http%3A%2F%2Fwjhnews.com%2Ftracy-wayne-crosby-faces-added-charge-reckless-conduct-hiv%2F" title="Share to Google Plus" onclick="window.open(this.href,'targetWindow','toolbars=0,location=0,status=0,menubar=0,scrollbars=1,resizable=1,width=640,height=320,left=200,top=200');return false;"><i class="cs c-icon-cresta-gplus"></i></a></div><div class="sbutton crestaShadow pinterest-cresta-share float" id="pinterest-cresta"><a rel="nofollow" href="https://pinterest.com/pin/create/bookmarklet/?url=http%3A%2F%2Fwjhnews.com%2Ftracy-wayne-crosby-faces-added-charge-reckless-conduct-hiv%2F&amp;media=http://wjhnews.com/wp-content/plugins/cresta-social-share-counter/images/no-image-found.png&amp;description=Tracy+Wayne+Crosby+Faces+Added+Charge%3A+Reckless+Conduct-HIV" title="Share to Pinterest" onclick="window.open(this.href,'targetWindow','toolbars=0,location=0,status=0,menubar=0,scrollbars=1,resizable=1,width=640,height=320,left=200,top=200');return false;"><i class="cs c-icon-cresta-pinterest"></i></a></div><div class="sbutton crestaShadow print-cresta-share float" id="print-cresta"><a rel="nofollow" href="#" title="Print this page" onclick="window.print();"><i class="cs c-icon-cresta-print"></i></a></div><div style="clear: both;"></div></div>

<!--www.crestaproject.com Social Button Floating End-->
	<div style="display:none">
	</div>
	<script type="text/javascript">
		var et_animation_data = [];
	</script>
	<link rel='stylesheet' id='et-builder-googlefonts-css'  href='http://fonts.googleapis.com/css?family=Merriweather:300,300italic,regular,italic,700,700italic,900,900italic&#038;subset=cyrillic,latin,latin-ext,cyrillic-ext' type='text/css' media='all' />
<script type='text/javascript' src='http://wjhnews.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://wjhnews.com/wp-content/plugins/cresta-social-share-counter/js/jquery.cresta-social-effect.js?ver=2.7.5'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201749'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"http:\/\/wjhnews.com\/wp-admin\/admin-ajax.php","images_uri":"http:\/\/wjhnews.com\/wp-content\/themes\/Divi\/images","builder_images_uri":"http:\/\/wjhnews.com\/wp-content\/themes\/Divi\/includes\/builder\/images","et_frontend_nonce":"b0cffbe0b0","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"588ae529c9","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","is_builder_plugin_used":"","ignore_waypoints":"no","is_divi_theme_used":"1","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"6099","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":""};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='http://wjhnews.com/wp-content/themes/Divi/js/custom.min.js?ver=3.0.89'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wjhnews.com/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript' src='http://wjhnews.com/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201749.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.5.1',blog:'82302702',post:'6099',tz:'-5',srv:'wjhnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '82302702', '6099' ]);
</script>
</body>
</html>