<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="http://wjhnews.com/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="http://wjhnews.com/wp-content/themes/Divi/js/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<script>var et_site_url='http://wjhnews.com';var et_post_id='6414';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>Brow Pleads To Avoid The Death Penalty | WJHnews</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WJHnews &raquo; Feed" href="http://wjhnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WJHnews &raquo; Comments Feed" href="http://wjhnews.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/wjhnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Divi v.3.0.100" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='alfie-wp-weather-css'  href='http://wjhnews.com/wp-content/plugins/alfie-wp-weather/css/widget.min.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='cresta-social-crestafont-css'  href='http://wjhnews.com/wp-content/plugins/cresta-social-share-counter/css/csscfont.css?ver=2.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='cresta-social-wp-style-css'  href='http://wjhnews.com/wp-content/plugins/cresta-social-share-counter/css/cresta-wp-css.css?ver=2.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='cresta-social-googlefonts-css'  href='//fonts.googleapis.com/css?family=Noto+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='divi-style-css'  href='http://wjhnews.com/wp-content/themes/Divi/style.css?ver=3.0.100' type='text/css' media='all' />
<link rel='stylesheet' id='et-builder-googlefonts-cached-css'  href='http://fonts.googleapis.com/css?family=Merriweather%3A300%2C300italic%2Cregular%2Citalic%2C700%2C700italic%2C900%2C900italic&#038;ver=4.9.4#038;subset=cyrillic,latin,latin-ext,cyrillic-ext' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='dashicons-css'  href='http://wjhnews.com/wp-includes/css/dashicons.min.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://wjhnews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.7.1' type='text/css' media='all' />
<script type='text/javascript' src='http://wjhnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://wjhnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var alfie = {"path":"\/wp-content\/plugins"};
var alfie = {"path":"\/wp-content\/plugins"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wjhnews.com/wp-content/plugins/alfie-wp-weather/js/alfie.weather.min.js?ver=4.9.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var alfie = {"path":"\/wp-content\/plugins"};
var alfie = {"path":"\/wp-content\/plugins"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wjhnews.com/wp-content/plugins/alfie-wp-weather/js/alfie-weather.min.js?ver=4.9.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wjhnews.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<link rel='https://api.w.org/' href='http://wjhnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://wjhnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://wjhnews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='February 14, 2018' href='http://wjhnews.com/6411-2/' />
<meta name="generator" content="WordPress 4.9.4" />
<link rel="canonical" href="http://wjhnews.com/brow-pleads-to-avoid-the-death-penalty/" />
<link rel='shortlink' href='https://wp.me/p5zkGW-1Fs' />
<link rel="alternate" type="application/json+oembed" href="http://wjhnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwjhnews.com%2Fbrow-pleads-to-avoid-the-death-penalty%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://wjhnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwjhnews.com%2Fbrow-pleads-to-avoid-the-death-penalty%2F&#038;format=xml" />
<style type='text/css'>
			@media (max-width : 640px) {
				#crestashareicon {
					display:none !important;
				}
			}
		#crestashareicon {position:fixed; top:27%; left:0px; float:left;z-index:99;}

		#crestashareicon .sbutton {clear:both;display:none;}
		#crestashareicon .sbutton { float:left;}</style><meta name="generator" content="Custom Login v3.2.8" />
<script type="text/javascript">
<!--
/******************************************************************************
***   COPY PROTECTED BY http://chetangole.com/blog/wp-copyprotect/   version 3.1.0 ****
******************************************************************************/
function clickIE4(){
if (event.button==2){
return false;
}
}
function clickNS4(e){
if (document.layers||document.getElementById&&!document.all){
if (e.which==2||e.which==3){
return false;
}
}
}

if (document.layers){
document.captureEvents(Event.MOUSEDOWN);
document.onmousedown=clickNS4;
}
else if (document.all&&!document.getElementById){
document.onmousedown=clickIE4;
}

document.oncontextmenu=new Function("return false")
// --> 
</script>


<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" /><link rel="shortcut icon" href="http://wjhnews.com/wp-content/uploads/2015/01/site-WJHnews-header.png" /><meta name="description" content="Caleb John Brow, escorted into the courtroom Tuesday by Ware County Deputy Jason McQuaig, entered a plea of guilty to the Jan. 21, 2017 murder of Margaret Steverson." />
<script type="text/javascript">
jQuery( document ).ready(function() {
jQuery(".alignleft a").text("< Earlier News Articles");
jQuery(".alignright a").text("Newer News Articles >");
});
</script><link rel="stylesheet" id="et-divi-customizer-global-cached-inline-styles" href="http://wjhnews.com/wp-content/cache/et/global/et-divi-customizer-global-15186181915121.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /></head>
<body class="post-template-default single single-post postid-6414 single-format-standard et_pb_button_helper_class et_fixed_nav et_show_nav et_pb_no_sidebar_vertical_divider et_pb_gutter et_pb_gutters3 et_primary_nav_dropdown_animation_fade et_secondary_nav_dropdown_animation_fade et_pb_footer_columns4 et_header_style_left et_right_sidebar et_divi_theme et_minified_js et_minified_css">
	<div id="page-container">

	
	
		<header id="main-header" data-height-onload="66">
			<div class="container clearfix et_menu_container">
							<div class="logo_container">
					<span class="logo_helper"></span>
					<a href="http://wjhnews.com/">
						<img src="http://wjhnews.com/wp-content/uploads/2015/01/site-WJHnews-header.png" alt="WJHnews" id="logo" data-height-percentage="54" />
					</a>
				</div>
				<div id="et-top-navigation" data-height="66" data-fixed-height="40">
											<nav id="top-menu-nav">
						<ul id="top-menu" class="nav"><li id="menu-item-455" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-455"><a href="http://wjhnews.com/"><p style="text-align: center;"><img class="alignnone size-full wp-image-1197" src="http://wjhnews.com/wp-content/uploads/2015/01/home15.png" alt="" width="15" height="15" /></p> <b>HOME</b></a></li>
<li id="menu-item-698" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-698"><a href="http://wjhnews.com/subscription"><p style="text-align: center;"><img class="alignnone size-full wp-image-1194" src="http://wjhnews.com/wp-content/uploads/2015/01/padlock15.png" alt="" width="15" height="15" /></p> <b>LOG IN</b></a></li>
<li id="menu-item-454" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-454"><a href="http://wjhnews.com/wjhnews/"><p style="text-align: center;"><img class="alignnone size-full wp-image-1199" src="http://wjhnews.com/wp-content/uploads/2015/01/info15.png" alt="" width="15" height="15" /></p> <b>ABOUT US</b></a></li>
<li id="menu-item-1225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1225"><a href="http://wjhnews.com/obituaries/"><p style="text-align: center;"><img class="alignnone size-full wp-image-1197" src="http://wjhnews.com/wp-content/uploads/2015/01/obit15.png" alt="" width="15" height="15" /></p> <b>OBITUARIES</b></a></li>
<li id="menu-item-1203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1203"><a href="http://wjhnews.com/contactdetails/"><p style="text-align: center;"><img class="alignnone size-full wp-image-1200" src="http://wjhnews.com/wp-content/uploads/2015/01/advertising15.png" alt="" width="15" height="15" /></p> <b>CONTACT US</b></a></li>
<li id="menu-item-704" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-704"><a target="_blank" href="https://www.facebook.com/pages/Waycross-Journal-Herald/126051204117430"><p style="text-align: center;"><img class="alignnone size-full wp-image-1195" src="http://wjhnews.com/wp-content/uploads/2015/01/facebook15.png" alt="" width="15" height="15" /></p></a></li>
</ul>						</nav>
					
					
					
					
					<div id="et_mobile_nav_menu">
				<div class="mobile_nav closed">
					<span class="select_page">Select Page</span>
					<span class="mobile_menu_bar mobile_menu_bar_toggle"></span>
				</div>
			</div>				</div> <!-- #et-top-navigation -->
			</div> <!-- .container -->
			<div class="et_search_outer">
				<div class="container et_search_form_container">
					<form role="search" method="get" class="et-search-form" action="http://wjhnews.com/">
					<input type="search" class="et-search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />					</form>
					<span class="et_close_search_field"></span>
				</div>
			</div>
		</header> <!-- #main-header -->

		<div id="et-main-area">

<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div id="left-area">
											<article id="post-6414" class="et_pb_post post-6414 post type-post status-publish format-standard has-post-thumbnail hentry category-wjhnews">
											<div class="et_post_meta_wrapper">
							<h1 class="entry-title">Brow Pleads To Avoid The Death Penalty</h1>

						<img src="https://i2.wp.com/wjhnews.com/wp-content/uploads/2018/02/PLEA-OF-GUILTY.jpg?resize=600%2C505" alt='Brow Pleads To Avoid The Death Penalty' width='1080' height='675' />
												</div> <!-- .et_post_meta_wrapper -->
				
					<div class="entry-content">
					<p>Killer Of Margaret Steverson Is Sentenced To Life In Prison Without Hope Of Parole</p>
<p>(Plus Consecutive And Concurrent Terms For Lesser Crimes)</p>
<p>&nbsp;</p>
<p>By MYRA THRIFT, Staff Writer</p>
<p>Margaret Steverson was a 72-year-old God-fearing, family-loving, kind-hearted woman who treated everyone with compassion and love. Her family was devastated when she was attacked inside her home just off Gorman Road on Jan. 21, 2017 and savagely stabbed to death by a total stranger. Caleb John Brow, 21, of Waterford, New York, burst into the Steverson home in the wee hours of that Saturday morning, attacked Steverson and stabbed her twice in the head, according to testimony entered in court Tuesday. He and an accomplice stole a car in New York and drove it randomly to Waycross where they perpetrated a senseless crime spree, setting fire to the stolen car, then stealing another car before Brow broke into the residence and committed murder. Brow avoided a trial by jury and averted the possibility of receiving the death penalty by entering a guilty plea to Mrs. Steverson’s murder. He stood before Chief Superior Court Judge Dewayne H. Gillis Tuesday and pleaded guilty as her grieving family watched from the audience. Gillis asked Brow a number of questions about the guilty plea, such as if it was voluntarily made and if he maintained that he wanted to plead guilty. Brow answered “yes” to every question about the process. Gillis accepted Brow’s guilty plea to malice murder, possession of a knife during the commission of a felony, burglary, arson, theft by receiving stolen property and entering a vehicle. Gillis sentenced him to life in prison without the possibility of parole for malice murder, five years (consecutive) for possession of a knife during the commission of a felony, 20 years (concurrent) for burglary, five years for theft by receiving (concurrent), 20 years for arson (concurrent), five years for entering a vehicle (concurrent) and five years for theft (concurrent). Brow, dressed in orange and white jail clothing with his hands cuffed and his legs shackled, broke down and began to weep as the sentence was imposed. After the sentencing, Brow’s attorney read a statement that Brow had prepared to address his remorse to the family of Mrs. Steverson. In the statement Brow wrote, “(I) beat myself up mentally and physically” for those actions. He said he could not answer the question of “why?” “What kind of person would do this? I am so, so, so sorry. I am not a monster. I am deeply sorry for your loss. I beat myself up every day,” Brow’s attorney read. He then asked for their forgiveness. Several of Mrs. Steverson’s family addressed Brow, telling of the horror they experienced in learning what had happened to their beloved mother and friend. “It breaks my heart that she’s gone but I know she’s in a better place. If she was here she would say the same thing. We were raised in a Christian home and I will forgive you one day,” a woman related to the victim said. “You brought hatred and evil into our home. I don’t think you even know why. You’re just a boy with your whole life ahead. My prayer for you is that you will think about your actions. The Lord will forgive you. We will never forget the tragedy that you visited on our home.” The victim’s son, Joey Mancil, said his mother would want the family to move on with their lives. “We will move on, that’s all we can do,” he said. “I have to forgive you and I’m working on that. Knowing she is in a better place is what gives us comfort,” the son said. Another son, Wayne Mancil, read several passages from the Bible telling of God’s forgiveness and told Brow he hoped that he would ask God to forgive him. “Caleb, I forgive you,” said Wayne Mancil. “Who would I be if I did not do what Christ did for us?” He said his mother worked hard her entire life, was respected for her work ethic and her “can-do” attitude and was loved by her family, her friends and her co-workers. “She became a Christian at a very young age and she loved church. On Jan. 21, 2017, you ruined your life and placed a scar on my life that will never heal,” Wayne Mancil said. “But we are all sinners.” Mancil read John 3:16, Romans 5:8, Romans 3:23, Romans 6:23, John 1:12 and I Corinthians 13:3-4. “Christ died for our sins. Caleb, you can be saved. God offers a free gift of salvation. God is a just God and will forgive,” said Mancil. “There are going to be rough times. At some point, the soul-crushing guilt of what you have done is going to come down on you. I forgive you. May God have mercy on you.” Mancil read from Revelation 3:20, “Behold I stand at the door and knock; if any man hear my voice and open the door, I will come into him.” Mancil then presented Brow with a Bible. Gillis addressed the family and told them that although he did not personally know their mother, they had represented her with honor and grace, dignity and compassion. “In the courtroom, we seldom see such love, mercy and compassion,” said Gillis. He then turned to Brow and said, “Brow, your treasure in life is in the words this family has shared with you today. The tragedy of this event will go on. But I hope you take into consideration the treasure they have given you.” At the beginning of the hearing, District Attorney George Barnhill explained that Brow was indicted on Feb. 3, 2017 on the murder charge, along with 10 other counts. He said the state had planned to seek the death penalty in the case but that Brow and his attorneys had offered a contract, which the state was accepting. After entering prison, Brow will be assessed and offered any mental health treatment that is available. “On Jan. 21, 2017, in the Gorman Road area of Ware County, Brow entered the home of Margaret Steverson. He first entered a vehicle in the carport and went looking for keys. He was surprised by her. He stabbed her twice in the head, then went about five blocks and stole another vehicle,” said Barnhill. “With a group of others, they burned a stolen car (one he drove here from New York) but he was captured about 30 minutes later.” Barnhill said that during the investigation, Brow made statements and admitted to the burglary, and entering the vehicle but not to stabbing Mrs. Steverson. “The tip of the knife broke off. It was found in her skull. That knife was found in his possession,” said Barnhill. “This was a horrible case,” said Barnhill. “And I’ve never seen a case where the family can offer forgiveness like that. Even I teared up. I have seen it all and I’ve never had that happen to me before.” Brow was represented in court by local attorney Craig Head and public defender Karin Kissiah, of the Georgia Public Defender’s office, Capital Division, Brunswick.</p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>					</div> <!-- .entry-content -->
					<div class="et_post_meta_wrapper">
					
					
										</div> <!-- .et_post_meta_wrapper -->
				</article> <!-- .et_pb_post -->

						</div> <!-- #left-area -->

				<div id="sidebar">
		<div id="search-2" class="et_pb_widget widget_search"><h4 class="widgettitle">Search wjhnews.com</h4><form role="search" method="get" id="searchform" class="searchform" action="http://wjhnews.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></div> <!-- end .et_pb_widget --><div id="alfie-wp-weather-5" class="et_pb_widget alfie_wp_weather"><h4 class="widgettitle">Local Weather</h4><div id="woeid-2515585" class="widget-container alfie-container">    <script id="widget-template" type="alfie/appcuarium">
        <div class="alfie-wp-weather-object {{daynight}}">
            <div class="weather-main-info">
                <div class="alfie-wp-weather-item alfie-city">{{city}}</div>
                                    <div class="alfie-wp-weather-item alfie-country">{{country}}</div>
                                <div class="alfie-wp-weather-item alfie-temperature"><span>{{currentTemp}}</span>&deg;</div>
                                    <div class="alfie-wp-weather-item alfie-description">{{condition}}</div>
                                            <div class="alfie-wp-weather-item alfie-range">High:&nbsp;{{high}}&deg;&nbsp;Low:&nbsp;{{low}}&deg;</div>
                                            <div class="alfie-wp-weather-item alfie-wind">Wind:&nbsp;{{wind_direction}}
                        {{wind}} {{speed_unit}}
                    </div>
                                            <div class="alfie-wp-weather-item alfie-humidity">Humidity:&nbsp;{{humidity}}&#37;</div>
                                            <div class="alfie-wp-weather-item alfie-visibility">Visibility:&nbsp;{{visibility}}</div>
                                            <div class="alfie-wp-weather-item alfie-sunrise">Sunrise:&nbsp;{{sunrise}}</div>
                                            <div class="alfie-wp-weather-item alfie-sunset">Sunset:&nbsp;{{sunset}}</div>
                            </div>
                            </div>
                    <img class="condition-main-image" src="{{image_bg}}{{daynight}}.png" />
            </script>

    <script>
        (function ( $, window, document, undefined ) {
            $( function () {

                var $me = $( '#woeid-2515585' ),
                    $body = $( 'body' ),
                    auto_location = '0',
                    params = {
                        woeid: 2515585,
                        unit: 'f',
                        image: 1,
                        country: 1,
                        highlow: 1,
                        wind: 1,
                        humidity: 1,
                        visibility: 1,
                        sunrise: 1,
                        sunset: 1,
                        forecast: 0,
                        forecast_image: 0,
                        locale: 'en_US',
                        timestamp: '1518630684',
                        auto_location: parseInt( auto_location ),
                        client_ip: '52.90.98.148'
                    };

                $me.alfie( {
                    action: {
                        get_weather: {
                            params: params
                        }
                    },
                    onComplete: function ( response ) {
                        $me.html( response );
                    }
                } );
            } );
        })( jQuery, window, document );
    </script>
</div></div> <!-- end .et_pb_widget --><div id="facebook-likebox-5" class="et_pb_widget widget_facebook_likebox"><h4 class="widgettitle"><a href="https://www.facebook.com/wjhnews/">Join us on Facebook</a></h4>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/wjhnews/" data-width="340"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/wjhnews/"><a href="https://www.facebook.com/wjhnews/">Join us on Facebook</a></blockquote></div>
		</div>
		</div> <!-- end .et_pb_widget --><div id="text-15" class="et_pb_widget widget_text">			<div class="textwidget"><p><a href="http://yourwarelocal.com" target="_blank" rel="noopener"><img class="aligncenter wp-image-1947 size-full" src="https://i2.wp.com/wjhnews.com/wp-content/uploads/2015/01/YWLhomegrown.jpg?resize=196%2C220" alt="Yourwarelocal.com - waycross and ware county community website and calendar" width="196" height="220" data-recalc-dims="1" /></a></p>
</div>
		</div> <!-- end .et_pb_widget -->	</div> <!-- end #sidebar -->
		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->


			<footer id="main-footer">
				
<div class="container">
	<div id="footer-widgets" class="clearfix">
	<div class="footer-widget"><div id="text-12" class="fwidget et_pb_widget widget_text">			<div class="textwidget"><p><a href="http://waycrosschamber.org" target="_blank" rel="noopener"><img class="aligncenter wp-image-1941 size-full" src="https://i2.wp.com/wjhnews.com/wp-content/uploads/2015/03/chamber-wjh.jpg?resize=225%2C225" alt="" width="225" height="225" data-recalc-dims="1" /></a></p>
</div>
		</div> <!-- end .fwidget --></div> <!-- end .footer-widget --><div class="footer-widget"><div id="text-13" class="fwidget et_pb_widget widget_text">			<div class="textwidget"><p><a href="http://okefenokeeheritagecenter.org" target="_blank" rel="noopener"><img class="aligncenter wp-image-1161 size-full" src="https://i0.wp.com/wjhnews.com/wp-content/uploads/2015/01/wjh-ohc.jpg?resize=225%2C225" alt="" width="225" height="225" data-recalc-dims="1" /></a></p>
</div>
		</div> <!-- end .fwidget --></div> <!-- end .footer-widget --><div class="footer-widget"><div id="text-14" class="fwidget et_pb_widget widget_text">			<div class="textwidget"><p><a href="http://exchangeclubofwaycross.com" target="_blank" rel="noopener"><img class="aligncenter wp-image-1157 size-full" src="https://i1.wp.com/wjhnews.com/wp-content/uploads/2015/01/wjh-exchangeclub.jpg?resize=225%2C225" alt="" width="225" height="225" data-recalc-dims="1" /></a></p>
</div>
		</div> <!-- end .fwidget --></div> <!-- end .footer-widget --><div class="footer-widget last"><div id="text-11" class="fwidget et_pb_widget widget_text">			<div class="textwidget"><p><a href="http://serva.com" target="_blank" rel="noopener"><img class="aligncenter wp-image-3846 size-full" src="https://i2.wp.com/wjhnews.com/wp-content/uploads/2016/07/servahostingadvertwjhn225.png?resize=225%2C225" alt="servahostingadvertwjhn225" width="225" height="225" data-recalc-dims="1" /></a></p>
</div>
		</div> <!-- end .fwidget --></div> <!-- end .footer-widget -->	</div> <!-- #footer-widgets -->
</div>	<!-- .container -->

		
				<div id="footer-bottom">
					<div class="container clearfix">
				<div id="footer-info"><span>mobile compatible website design, hosting &amp; seo by</span> <span><a title="however you look at it - look your best with serva" href="http://serva.com" target="_blank"><span>serva.com</span></a></span></div>					</div>	<!-- .container -->
				</div>
			</footer> <!-- #main-footer -->
		</div> <!-- #et-main-area -->


	</div> <!-- #page-container -->

	<!--www.crestaproject.com Social Button Floating Start--><div id="crestashareicon" class="cresta-share-icon  first_style "><div class="sbutton crestaShadow facebook-cresta-share float" id="facebook-cresta"><a rel="nofollow" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwjhnews.com%2Fbrow-pleads-to-avoid-the-death-penalty%2F&amp;t=Brow+Pleads+To+Avoid+The+Death+Penalty" title="Share to Facebook" onclick="window.open(this.href,'targetWindow','toolbars=0,location=0,status=0,menubar=0,scrollbars=1,resizable=1,width=640,height=320,left=200,top=200');return false;"><i class="cs c-icon-cresta-facebook"></i></a></div><div class="sbutton crestaShadow twitter-cresta-share float noCount" id="twitter-cresta"><a rel="nofollow" href="https://twitter.com/share?text=Brow+Pleads+To+Avoid+The+Death+Penalty&amp;url=http%3A%2F%2Fwjhnews.com%2Fbrow-pleads-to-avoid-the-death-penalty%2F" title="Share to Twitter" onclick="window.open(this.href,'targetWindow','toolbars=0,location=0,status=0,menubar=0,scrollbars=1,resizable=1,width=640,height=320,left=200,top=200');return false;"><i class="cs c-icon-cresta-twitter"></i></a></div><div class="sbutton crestaShadow googleplus-cresta-share float" id="googleplus-cresta"><a rel="nofollow" href="https://plus.google.com/share?url=http%3A%2F%2Fwjhnews.com%2Fbrow-pleads-to-avoid-the-death-penalty%2F" title="Share to Google Plus" onclick="window.open(this.href,'targetWindow','toolbars=0,location=0,status=0,menubar=0,scrollbars=1,resizable=1,width=640,height=320,left=200,top=200');return false;"><i class="cs c-icon-cresta-gplus"></i></a></div><div class="sbutton crestaShadow pinterest-cresta-share float" id="pinterest-cresta"><a rel="nofollow" href="https://pinterest.com/pin/create/bookmarklet/?url=http%3A%2F%2Fwjhnews.com%2Fbrow-pleads-to-avoid-the-death-penalty%2F&amp;media=https://i2.wp.com/wjhnews.com/wp-content/uploads/2018/02/PLEA-OF-GUILTY.jpg?fit=600%2C505&amp;description=Brow+Pleads+To+Avoid+The+Death+Penalty" title="Share to Pinterest" onclick="window.open(this.href,'targetWindow','toolbars=0,location=0,status=0,menubar=0,scrollbars=1,resizable=1,width=640,height=320,left=200,top=200');return false;"><i class="cs c-icon-cresta-pinterest"></i></a></div><div class="sbutton crestaShadow print-cresta-share float" id="print-cresta"><a rel="nofollow" href="#" title="Print this page" onclick="window.print();"><i class="cs c-icon-cresta-print"></i></a></div><div style="clear: both;"></div></div>

<!--www.crestaproject.com Social Button Floating End-->
	<div style="display:none">
	</div>
	<script type="text/javascript">
		var et_animation_data = [];
	</script>
	<script type='text/javascript' src='http://wjhnews.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript' src='http://wjhnews.com/wp-content/plugins/cresta-social-share-counter/js/jquery.cresta-social-effect.js?ver=2.7.6'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201807'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"http:\/\/wjhnews.com\/wp-admin\/admin-ajax.php","images_uri":"http:\/\/wjhnews.com\/wp-content\/themes\/Divi\/images","builder_images_uri":"http:\/\/wjhnews.com\/wp-content\/themes\/Divi\/includes\/builder\/images","et_frontend_nonce":"aa5ab14d89","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"a63c3995f6","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","is_builder_plugin_used":"","ignore_waypoints":"no","is_divi_theme_used":"1","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"6414","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":""};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='http://wjhnews.com/wp-content/themes/Divi/js/custom.min.js?ver=3.0.100'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wjhnews.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='http://wjhnews.com/wp-content/themes/Divi/core/admin/js/common.js?ver=3.0.100'></script>
<script type='text/javascript' src='http://wjhnews.com/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201807.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.7.1',blog:'82302702',post:'6414',tz:'-5',srv:'wjhnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '82302702', '6414' ]);
</script>
</body>
</html>